Results 1 to 5 of 5

Thread: Multiple Mega Tree Issue

  1. #1
    Join Date
    Oct 2015
    Posts
    61
    Post Thanks / Like

    Default Multiple Mega Tree Issue

    Hey Everyone,

    I am having an issue with my mega trees (they are actually mini-trees, with 10 strips of 20 pixels on each). I have these 4 trees connected to an AlphaPix 4 controller, and all are power-injected. They are each set up as their own universe, with 200 pixels in each:

    Screen Shot 2020-12-03 at 11.53.17 PM.jpg

    I set up the trees in Vixen, and directly mapped them to the controller with all 2400 patch points.

    Screen Shot 2020-12-03 at 11.53.39 PM.png

    For some reason, everything seems to work except for the second to last universe. The last one works, and the first 6 work. I have no idea why. The 7th universe sends color, but it's just static and doesn't move. It's rather odd. Anyone have any ideas?

    Oh, and if I swap the universe numbers from the 1/2 and 7/8 lines in Vixen, a different output starts to not work properly. I also ran tests from the controller itself, and all the trees/pixels received the proper colors.
    Last edited by kingjesse2; 12-04-2020 at 04:38 AM.

  2. #2
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    668
    Post Thanks / Like

    Default Re: Multiple Mega Tree Issue

    I don't know this controller, and the screen shot doesn't indicate... Each tree would need 2 universes, which is properly setup in Vixen. Does your controller indicate somewhere that it is using 2 universes for each output?

  3. #3
    Join Date
    Dec 2012
    Location
    Newtown CT
    Posts
    5,090
    Post Thanks / Like

    Default Re: Multiple Mega Tree Issue

    Sounds like a patching issue in Vixel or your sequence is not applied to the elements properly.


    2021 New Tune-to sign. New 40x27 matrix at the house. Retiring the Strip based matrix. Updating some of the old window frames to the new house. Adding two new songs.
    2020 Full sized show reworked for the new location. Only adding (famous last words) 13 RBLs that I finally got converted to using pixels
    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show. Dim show (3000 pixels) had regular visits most nights.
    https://www.youtube.com/user/MartinMueller2003

  4. #4
    Join Date
    Oct 2015
    Posts
    61
    Post Thanks / Like

    Default Re: Multiple Mega Tree Issue

    Quote Originally Posted by Popo-B-Trippin View Post
    I don't know this controller, and the screen shot doesn't indicate... Each tree would need 2 universes, which is properly setup in Vixen. Does your controller indicate somewhere that it is using 2 universes for each output?
    Well, all of the outputs from the controller seem to work fine somehow, the only setup of outputs and universes are in the picture I attached. Supposedly, they automatically rollover to the next universe once they pass 510. The first three outputs work perfectly and the 4th is the one with the issues. But when I swap the universe numbers around in Vixen, the 4th output works perfectly and a different output stops working. This leads me to believe it is something in Vixen, but all 4 of the Mini-Trees are set up identically...

  5. #5
    Join Date
    Oct 2015
    Posts
    61
    Post Thanks / Like

    Default Re: Multiple Mega Tree Issue

    Quote Originally Posted by MartinMueller2003 View Post
    Sounds like a patching issue in Vixel or your sequence is not applied to the elements properly.

    Agreed, but I'm not sure what to look for. In the preview screen, all 4 trees have the exact same number of pixels, all the trees have the same number of outputs, and all are mapped the same in the controller. Just for some reason whatever I put in Universe 7 doesn't seem to want to work. I tried completely recreating the controller, and the tree, with the exact same issue occurring.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •