Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Noob, not getting it done

  1. #1
    Join Date
    Nov 2010
    Posts
    52
    Post Thanks / Like

    Default Noob, not getting it done

    Running xlights and trying to get controller set up so i can test some props. Hot 1st controller configured and think I have receiver that's long range connected. I've followed videos on how to set it up. When I try to test lights, nothing. My controller status light in xlights is red so assuming nothing is getting sent to controller. Any help greatly appreciated. Little overwhelmed. Just want some lights to turn on.

  2. #2
    Join Date
    May 2016
    Posts
    394
    Post Thanks / Like

    Default Re: Noob, not getting it done

    Which controller are you using? That’s the first thing we need to know.

  3. #3
    Join Date
    Nov 2010
    Posts
    52
    Post Thanks / Like

    Default Re: Noob, not getting it done

    Hinkspix pro with long range smart receiver.

  4. #4
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    2,509
    Post Thanks / Like

    Default Re: Noob, not getting it done

    What is the IP of the controller? What is the IP of the computer?

  5. #5
    Join Date
    Nov 2010
    Posts
    52
    Post Thanks / Like

    Default Re: Noob, not getting it done

    Controller is 192.168.0.62
    Computer is 192.168 1.1

  6. #6
    Join Date
    May 2007
    Posts
    5,961
    Post Thanks / Like

    Default Re: Noob, not getting it done

    And subnet masks for both?
    Phil

  7. #7
    Join Date
    Nov 2010
    Posts
    52
    Post Thanks / Like

    Default Re: Noob, not getting it done

    255.255.255
    I just ran test mode on actual long range receiver manually. Lights tested. Just can't test on xlights or through hinks configuration page, so I'm missing something

  8. #8
    Join Date
    Nov 2010
    Posts
    52
    Post Thanks / Like

    Default Re: Noob, not getting it done

    My ethernet adapter on computer is 192.168.0.50 if that matters

  9. #9
    Join Date
    Nov 2010
    Posts
    52
    Post Thanks / Like

    Default Re: Noob, not getting it done

    I've been told my controller ip is wrong

  10. #10
    Join Date
    May 2007
    Posts
    5,961
    Post Thanks / Like

    Default Re: Noob, not getting it done

    One of the two IP addresses is wrong - the first 3 fields should be the same if the subnet mask is 255.255.255.0 (both should be 192.168.1.xxx or both should be 192.168.0.xxx).
    Phil

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •