Results 1 to 2 of 2

Thread: Problems on channels 29-32

  1. #1
    Join Date
    Nov 2008
    Location
    Peru, Indiana
    Posts
    525
    Post Thanks / Like

    Default Problems on channels 29-32

    I have a Grinch board populated with 2 alegro chips and 8 SSRoz's The Grinch is connected th the pc parallel port and power is coming from the pc power supply through the RJ-45 connector. All was well for over a week but tonight I looked out the window and my mini trees were on green solid instead of blinking.

    So I started to try to diagnose this and here is what I have found. Any time any of channels 29-32 go on all of them come on and stay on until I remove power from the Grinch. So I looked at all the solder joints on that jack and chip. all looked fine but I decided to re-flow the joints and scrub them with 91% alcohol just to see if it would help. That did not change anything. Then I swapped in a new chip, no change. Any thoughts on this?

    I Did throw a 3rd chip and one more jack in the Grinch then remapped those channels so at least the show is still going, but I would still like to fix this problem because I plan on using all 64 channels next year

    thanks
    Tyler

  2. #2
    Join Date
    Nov 2008
    Location
    kentucky
    Posts
    95
    Post Thanks / Like

    Default Re: Problems on channels 29-32

    I did have a similat issue. but mine all would work great for a cpl of hours then start acting goofy. I found no issued with the program or any of the boards. I finally switched computers and i found with the old computer i had sitting around for a few years was just getting really hot due to m fan not working on the processor. so i changed it and not an issue one now. so i would check the computer. Not a foresure fix but helped my problem
    [URL="http://kfindley.webs.com/"]http://kfindley.webs.com/[/URL]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •