Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Helix problems

  1. #21
    Join Date
    Oct 2008
    Location
    San Jose, CA
    Posts
    10,283
    Post Thanks / Like

    Default Re: Helix problems

    Hi Greg - Any updates for Helix? I'd really like to start doing some testing/sequencing in Mode 2 (or better yet "Mode 3") and make sure there are no wrinkles left.

    I've been building up some Renard 16 "Simple" controllers as backups but it's getting to the point where I need to get everything into enclosures, etc and need to decide which way to go. I know you're also busy with your own development and show.

    Thanks!
    Brian
    [COLOR=#000080][B][I]Brian[/I][/B][/COLOR]

    [COLOR=#ff0000]Christmas in San Jose! - [URL="http://www.christmasinsj.com"]WEB[/URL] - [URL="https://www.facebook.com/ChristmasInSanJose"]FB[/URL] - [URL="https://www.youtube.com/playlist?list=PL1W78s7liEQEE0ed7WSyLF7B6j3lBX43w"]VIDEOS[/URL]
    [/COLOR][COLOR=#800080]Halloween in San Jose! - [URL="https://www.facebook.com/pages/Halloween-in-San-Jose/356280784428581?ref=tn_tnmn"]FB[/URL]
    [SIZE=1]2015 Halloween Show - Planning now - hopefully some house projection...
    2015 Christmas Show - 5x E681-12, 1x 6804, Ren48LSD, 3x RenSS16, 1x Falcon16v2 (w/expander), 24x90 WS2811 pixel MT (James MT Strips), 12x DIYC Floods, SuperPixelStar, 3x Pixel Arches, PixaBulb House outline
    [/SIZE]
    [/COLOR][SIZE=3][COLOR=#008000][I]Ignorance is Temporary [/I][/COLOR][COLOR=#800080][I]- [/I][/COLOR][COLOR=#ff0000][I]Stupidity is Forever[/I][/COLOR][COLOR=#800080][I]...[/I][/COLOR][/SIZE][I][COLOR=#ff0000]
    [/COLOR][/I]

  2. #22
    Join Date
    May 2007
    Location
    Norman, OK
    Posts
    410
    Post Thanks / Like

    Default Re: Helix problems

    Quote Originally Posted by budude View Post
    Hi Greg - Any updates for Helix? I'd really like to start doing some testing/sequencing in Mode 2 (or better yet "Mode 3") and make sure there are no wrinkles left.

    I've been building up some Renard 16 "Simple" controllers as backups but it's getting to the point where I need to get everything into enclosures, etc and need to decide which way to go. I know you're also busy with your own development and show.

    Thanks!
    Brian
    I've been focusing most of my attention on a calibration routine to fix the tolerance error. I'm having a little difficulty getting consistent results. I think a lot of it is due to trying to use MS Windows to provide precision timing. If I can't get this to work to my liking then I will implement a brute force method that would require the users to provide the calibration value using a somewhat trial and error method with basic guidelines.

    After I finish this I plan to work on the Mode 2 error. I've looked at the code and I think I have a good idea of where the errors are, I just need to work on them and test it. I'm in town for the next month so I will have some time in the evenings to work on this. I will get these updates out ASAP.

    Greg

  3. #23
    Join Date
    May 2007
    Location
    Norman, OK
    Posts
    410
    Post Thanks / Like

    Default Re: Helix problems

    I've been working on a solution to the Helix losing timing when operating in Mode 1. I'm ready to send the updates out to a couple of Beta testers. Hopefully they will have the same success I've been having with my testing.

    I will keep everyone updated on the status of these tests.

    Thank you for your patience. It has been very challenging taking a design that did just what I wanted and make it as universally usable to everyone as possible.
    Greg

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •