Results 1 to 9 of 9

Thread: Show is stuttering

  1. #1
    Join Date
    Jan 2009
    Location
    Baytown, Texas
    Posts
    91
    Post Thanks / Like

    Default Show is stuttering

    I have been running my July 4th show for a week now and it has run flawlessly.... until tonight. Every minute or so the lights and music stutter for a second or two, then it plays ok for a minute. I'm thinking computer since both lights and music do it at the same time. And, I usually play a patriotic internet radio station for awhile before the first show starts and it was doing it too. I am running Vixen software and three Renard 16's. Any ideas what may be happening? I am getting close to panic mode because Channel 2 is supposed to be out Thursday evening. I am no computer whiz by any stretch of the imagination, so would appreciate any thoughts you may have.

    Santa Don

  2. #2
    Join Date
    Jan 2008
    Location
    Toowoomba, QLD, Australia
    Posts
    1,213
    Post Thanks / Like

    Default Re: Show is stuttering

    "Have you tried turning it off then on?" Heheheheheehe (IT Crowd)

    Seriously . . . off the top of my head, just a simple reboot usually fixes 99% of any problems I've ever had. Sorry if you've already done that.
    Last edited by toodle_pipsky; 07-01-2009 at 08:28 AM. Reason: Spelling and grandma ;)
    Ugh, this year will be too busy. I'd like to buy a vowel and more time please.

  3. #3
    Join Date
    May 2007
    Location
    Waterboro Maine
    Posts
    1,020
    Post Thanks / Like

    Default Re: Show is stuttering

    tootles right. low ram will cause the shutter. If it was running fine before then a
    restart of the pc may be the fix.

  4. #4
    Join Date
    Jan 2009
    Location
    Baytown, Texas
    Posts
    91
    Post Thanks / Like

    Default Re: Show is stuttering

    Problem identified but not yet resolved. It was my wireless router. When I disabled it, the stutter cleared up. My internet quit working yesterday and I had to call tech support at Linksys. They did a software and firmware update. The internet problem was gone, but the stutter replaced it. I am going to have to call them back and see if they can ge rid if that problem now. By the way, my first step was to reboot. Thanks for taking the time to help me out.

    Santa Don

  5. #5
    Join Date
    May 2007
    Location
    Long Island, NY
    Posts
    7,678
    Post Thanks / Like

    Default Re: Show is stuttering

    Just for informational purposes, what version of Vixen are you running?
    Thanks,
    Brian, your friendly site Admin.

  6. #6
    Join Date
    Feb 2008
    Location
    Warminster, PA
    Posts
    1,709
    Post Thanks / Like

    Default Re: Show is stuttering

    Do you have Windows automatic updates turned on? If it is trying to update everytime it sees a network connection it can cause some slowdowns(Same holds true for antivirus software, etc).
    Chris
    [URL="http://www.maloneylights.com"]http://www.maloneylights.com[/URL]
    [URL="http://halloween.maloneylights.com"]http://halloween.maloneylights.com[/URL]
    [URL="http://ctm.maloneylights.com"]http://ctm.maloneylights.com[/URL]

  7. #7
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    1,196
    Post Thanks / Like

    Default Re: Show is stuttering

    I agree with Chris - it's possible that something is running in the background, that's stopping Vixen momentarily. I've cured that, by using an old "dedicated" computer, without any programs except those absolutely required to run the show. Not even connected to the i'net.

    R

  8. #8
    Join Date
    Jan 2009
    Location
    Baytown, Texas
    Posts
    91
    Post Thanks / Like

    Default Re: Show is stuttering

    Quote Originally Posted by Macrosill View Post
    Just for informational purposes, what version of Vixen are you running?
    I'm running Vixen 2.0.9.0 and I LOVE it.

    I think all of my update stuff is set to ask first.

    If you Google Linksys and stutter, you get quite a few hits, so it seems to be a widespread problem.

    Yeah, my goal is to pick up a computer that I can dedicate to the show and nothing else.
    Last edited by Santa Don; 07-01-2009 at 01:17 PM.

  9. #9
    Join Date
    Nov 2007
    Location
    South-East AK
    Posts
    23
    Post Thanks / Like

    Default Re: Show is stuttering

    I used to have a similar stuttering issue with one of my PCs. Through a lot of research I discovered that my wireless PCI card (draft-n) had issues which caused the stutter when it was connected to a draft-n router.
    I was able to remove the stutter by either disabling the wireless card, or changing the routers settings down to b/g only.

    If i remember correctly, the card in question was a Netgear WN311b, however it also affected a lot of other similar cards, all using the Broadcom 4321AG chipset. If you have this chipset and one of the above solutions help you, there are third party drivers that will allow the card to work. I ended up using an updated HP driver (which I still have if you need it) that I found on the internet - as Netgear (like others) refused to update their driver... It worked great, just lost me the (annoying) netgear wireless software!

    Hope this helps!
    ~Alex~

    [url]www.brintfamily.com[/url]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •