Hi, everyone!

I'm putting together my first show & I'm working on some arches...and they're driving me crazy!!

I have an LED strip that spans 3 arches - 95 pixels per arch for a total of 285 pixels.

They're connected to a Kulp differential smart receiver, and I've defined each arch of 95 pixels as a separate entry in the FPP controller setup.

However, when I use the FPP test function and select the 1st arch, all 3 light up. If I select the 2nd or 3rd arch, neither lights up. LIkewise, if I try to test the 1st arch from within xLights all 3 light up.

I *swear* I had this working, but now I can't address the individual arches in the group of 3.

When I run the FPP test function, I can do a chase test, which tells me the individual pixels are being addressed (how else could the chase be done?).

Is there any way to delete the controller setup and start over? I've tried re-uploading the definitions from xLights as well as manually defining the controller setup in FPP, but that didn't help.

Thanks so much for your help!!