Results 1 to 4 of 4

Thread: Vixen keeps crashing

  1. #1
    Join Date
    Nov 2021
    Posts
    2
    Post Thanks / Like

    Default Vixen keeps crashing

    I'm using an arduino mega with vixen. When I initially set up vixen, i used a random com port. Now that i have the arduino setup, I am trying to change to Com port in the Vixen configuration and Vixen keeps crashing. What am I doing wrong?

  2. #2
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    2,228
    Post Thanks / Like

    Default Re: Vixen keeps crashing

    what exactly are you doing that causes the crash? what is the error on crash? what does it say in the logs?

    are you closing the arduino environment brfore opening vixen?

  3. #3
    Join Date
    Nov 2021
    Posts
    2
    Post Thanks / Like

    Default Re: Vixen keeps crashing

    Quote Originally Posted by MikeKrebs View Post
    what exactly are you doing that causes the crash? what is the error on crash? what does it say in the logs?

    are you closing the arduino environment brfore opening vixen?
    I'm going into vixen, under System Configuration- Setup Display. In Display Setup- controllers. Right click on controller- configure. Setup/change serial port- Port name- currently com5-changing to com3 because that's com port for arduino. Click OK. And Vixen freezes and says "not responding"

    Yes I am. And I have also restarted the computer and just only opened vixen. And continued to have issue.

  4. #4
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    8,530
    Post Thanks / Like

    Default Re: Vixen keeps crashing

    If it actually crashed, the answer will be in the application.fatal log. That's what we need to see. If it just hung, it may not be logged.

    It sounds to me that there's a problem with the com port hardware or drivers. Does the com port show up in windows device manager? No errors shown there? Are you able to open that com port with some other terminal application? Putty, arduino IDE, etc... Even if you can't do anything useful with that other app, does it open the port? If not, then you've got a com port problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •