Results 1 to 3 of 3

Thread: Skipping a pixel in the middle of a mini tree

  1. #1
    Join Date
    Nov 2021
    Posts
    2
    Post Thanks / Like

    Default Skipping a pixel in the middle of a mini tree

    Hello everyone, it's my first year on the hobby and have run into an issue that others have run into before me. I can't find a straight answer for skipping pixels 35 and 70 on a Boscoyo mini tree. I found the thread from 2016 here on the forum and I know that splicing should be the right fix. But they are already in their place, zip tied and secured. I thought that it could be done as you can by adjusting a custom model but like I said, it's my first year. And I have 8 of them.


    I am using an F16V3 with xLights. I know how to skip a pixel at the beginning or end of a string by allowing virtual strings and telling xLights to use a null pixel which pushes it to the Falcon controller. But I can't figure out how to do it in the middle of the prop. Can someone please help? Thank you!

    Edit: I exported it to a custom model and then re-added it. And indeed it skips the pixel. But I assume it won't work well with sequences that count on 5 strands of 17 in a string, would it?
    Last edited by tech13579; 11-29-2021 at 08:05 PM.

  2. #2
    Join Date
    Nov 2021
    Posts
    2
    Post Thanks / Like

    Default Re: Skipping a pixel in the middle of a mini tree

    After further research I've realized that I can break things into virtual strings in the controller and keep adding null pixels as needed. Kinda like what xLights pushed out for me by setting a leading null pixel for the 99 node candy canes. The problem is that I cannot edit the String Ports page. It looks like what you see in the picture. I'm sure that one way or another xLights has control over it, but can someone please tell me what is causing it, what setting? NOw that I have been unable to find anywhere.
    Capture.JPG

  3. #3
    Join Date
    Dec 2013
    Posts
    2
    Post Thanks / Like

    Default Re: Skipping a pixel in the middle of a mini tree

    I did same thing on first set of mini trees. I made 3 models, 70 for tree, 10 for middle string and 20 for star. Added them in order in the visualizer and then only sequenced the tree and star. Works well and have had no issues, second attempt I just cut the strings to size but figured I would leave the originals alone since they work fine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •