Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 50

Thread: Dead esPixelStick?

  1. #11
    Join Date
    Dec 2011
    Posts
    7,456
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    No . Use a jumper pin 0 to gnd onboard

  2. #12
    Join Date
    Dec 2011
    Posts
    7,456
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    If this fails then you can try erasing the firmware with Espressif's Esp flash tool .

    Basically install the tool , select your module type then select com-port and hit erase .

    Wiat for finish then exit to load new firmware .

    https://www.esp32.com/viewtopic.php?t=60&start=20
    Last edited by angus40; 11-26-2021 at 12:14 AM.

  3. #13
    Join Date
    Nov 2021
    Posts
    23
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    Took me a few since I don't deal with electronics at all to realize jump the GPIO 0 pin to the ground pin. This does nothing for me. I still get the same message.

  4. #14
    Join Date
    Nov 2021
    Posts
    23
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    I didn't notice your response. New to this forum and things looked out of order
    Last edited by JackOfManyMasterOfSome; 11-26-2021 at 12:57 AM.

  5. #15
    Join Date
    Nov 2021
    Posts
    23
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    I've jumped the pins, still didn't work. Tried the esp flash tool and still can't get pixel stick flash tool to work

  6. #16
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    2,166
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    Did it appear to work to erase the ESP? Or was it not recognized?

  7. #17
    Join Date
    Dec 2012
    Location
    Newtown CT
    Posts
    5,493
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    If you have the ESPixelStick V3 then you do not need to jump GPIO0. That version uses a NodeMCU compliant platform that uses a built in UART and mechanism to jumper that pin for you. Since the computer sees a serial port you are getting power. Follow the instructions from Angus to reset the board to factory defaults and then reflash using the flash tool.


    2021 New Tune-to sign. New 40x27 matrix at the house. Retiring the Strip based matrix. Updating some of the old window frames to the new house. Adding two new songs.
    2020 Full sized show reworked for the new location. Only adding (famous last words) 13 RBLs that I finally got converted to using pixels
    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show. Dim show (3000 pixels) had regular visits most nights.
    https://www.youtube.com/user/MartinMueller2003

  8. #18
    Join Date
    Nov 2021
    Posts
    23
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    It looks to be doing something. Command line keeps printing dots. Not sure how long I should wait.

  9. #19
    Join Date
    Dec 2011
    Posts
    7,456
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    I have only 2 tricks left for you to try

    1-> if the espressif flash tool is waiting for boot , ground pin 0

    For #2 . I need to see a pic of the Esp Module you are using to see if it is 3.3v or 5v to better inform.

  10. #20
    Join Date
    Nov 2021
    Posts
    23
    Post Thanks / Like

    Default Re: Dead esPixelStick?

    It's the same as the one pictured on forkineye.com/espixelstick-v3

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •