Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Can't access E682 on On Win10 PC

  1. #11
    Join Date
    Dec 2010
    Location
    Griswold, Connecticut
    Posts
    337
    Post Thanks / Like

    Default Re: Can't access E682 on On Win10 PC

    I finally am able to connect. I uninstalled my Kaspersky virus protection and that worked.

    Previously I turned off every Kaspersky feature and firewall but that didnít work.

    So Iíll try a different virus protection program since my Kaspersky subscription is almost over any way.

  2. #12
    Join Date
    Oct 2019
    Location
    University Place. WA
    Posts
    221
    Post Thanks / Like

    Default Re: Can't access E682 on On Win10 PC

    Curious if you are communicating wireless or wired on the Sans? I would try setting it to a new static IP address and see what happens.
    Love LEDs!

  3. #13
    Join Date
    Dec 2010
    Location
    Griswold, Connecticut
    Posts
    337
    Post Thanks / Like

    Default Re: Can't access E682 on On Win10 PC

    My E682ís are wired Ethernet to a modem/router and I was connecting wireless and also tried hardwired with my laptop just to configure the E682s.


    I use a Raspberry Pi with FPP for the show.

    I appreciate the input but I donít think changing the IP address would do anything. I have four E682ís and prior to removing Kaspersky I couldnít communicate with any of them. And Iíve had the same setup for at least 5 years and never had an issue.


    Recap, an older laptop without Kaspersky and my iPhone were able to connect, just not my newer laptop that had Kaspersky installed.

    Itís working now, but thanks for the suggestion.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •