Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Vixen 3.8 released

  1. #11
    Join Date
    Mar 2015
    Location
    Kent, WA
    Posts
    29
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Sorry accidently wrong forum
    Attached Images Attached Images
    Last edited by skykicker; 09-13-2021 at 03:28 PM. Reason: wrong forum

  2. #12
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    8,310
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    You should start a new thread for your arduino issues. That doesn't belong in an announcement thread. Vixen team doesn't do arduino development. That's not our specialty. We do Vixen, not hardware. Your arduino sketch development and troubleshooting probably belongs in the arduino category.

    One thing that sticks out is that your 3 sketches use 3 different baud rates. You only show one of the controller configs which is set to 115200 on com5. So that would hopefully be for the second sketch you posted.
    And another thing i can confirm from your screenshots is that none of your output modules are disabled. If they were, they'd have a red ball in front of them.
    The most common problems with serial based control, especially when using multiple ports, is that the devices are either not available when vixen tries to begin using them, or if the com port numbers change on the fly. When you're using multiple of the same type of device, windows has no way of knowing which is which. They all look identical to windows. So the com port numbering can vary every time you fire them up. Windows just assigns them in order as it discovers them. I've heard of guys who use power sequencing circuits that will power up USB serial devices one at a time in a specific order to help ensure that the port numbers come up the same way every time.

  3. #13
    Join Date
    Nov 2018
    Location
    Fairfax, Virginia
    Posts
    85
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    My 3.8 seems to freeze when I click on edit preview. Could this be a computing power problem or is this a program problem?

  4. #14
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    8,310
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Quote Originally Posted by patmitchell View Post
    My 3.8 seems to freeze when I click on edit preview. Could this be a computing power problem or is this a program problem?
    That could go either way. Did it happen after recent changes to your profile, or is your profile the same as it used to be? Does it just sit there frozen or does it eventually crash? In any case, if it's reproducable, we'd like to dig into it further. If you could upload a copy of the profile (slimmed down without sequences or audio) to a google drive or similar and start a ticket on bugs.vixenlights.com, we'll take a look at it and see if we can figure it out.

  5. #15
    Join Date
    Sep 2012
    Location
    Marble Falls Texas
    Posts
    35
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Where is the import option for importing Vixen 2.x sequences? All i see are options for importing vixen 3 packages. Have read that you could do it in previous releases.

  6. #16
    Join Date
    Sep 2012
    Location
    Marble Falls Texas
    Posts
    35
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Quote Originally Posted by Christmas Mark View Post
    Where is the import option for importing Vixen 2.x sequences? All i see are options for importing vixen 3 packages. Have read that you could do it in previous releases.
    Never mind, sometimes I overthink things, still trying to figure Vixen 3 out.

  7. #17
    Join Date
    May 2013
    Posts
    87
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Hi all, vixen crash after loading a music, any idea why is doing that.
    Thanks


    Sent from my iPhone using Tapatalk

  8. #18
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,990
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Quote Originally Posted by waites View Post
    Hi all, vixen crash after loading a music, any idea why is doing that.
    This release 3.8 build 1045? or some other?

    Does it sound like this?
    https://vixenlights.atlassian.net/browse/VIX-3030

  9. #19
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,773
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    Quote Originally Posted by waites View Post
    Hi all, vixen crash after loading a music, any idea why is doing that.
    Thanks


    Sent from my iPhone using Tapatalk
    Could be corrupt file. Open the music file and re-save it.


    Sent from my iPad using Tapatalk

  10. #20
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,980
    Post Thanks / Like

    Default Re: Vixen 3.8 released

    I would make sure your sound device is active and available when you start Vixen. That is one of the most common causes of issues. If that is not it, file a bug report at bugs.vixenlights.com and attach the logs from the log folder and we can take a look.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •