Results 1 to 1 of 1

Thread: Can Not save seqence Ver 2.09

  1. #1
    Join Date
    Oct 2008
    Location
    Western PA
    Posts
    110
    Post Thanks / Like

    Default Can Not save seqence Ver 2.09

    I miss typed my Version. I am using 2.05.1 not 2.09


    I have been having a problem with missing channels ( here is a copy of that post)

    Quote Originally Posted by Cburg View Post
    I am trying to update sequences from 2 years ago to this years display. I have converted everything to Vixen 2.09 … no problems.

    I next wanted to make a new profile for this year’s layout. While doing this I somehow skipped over a few channels when changing the names. I thought no problem I will just delete the skipped (unnamed) channels and then re-add new channels at the end of the list. Everything should move up the list and I can finish naming the added channels. I did this and again no problem ….. or so I thought!

    When I used this new profile in a new blank sequence I found that the deleted channels were missing completely (I guess that is what missing means) when I toggled the output on I found I now have no channels 9,10,& 11 but I now have two channels 142, 143, 144. The missing channels were not on the "Channel Test" so I could not test these channels.

    Question(s)

    1) What is going on?
    2) How do I get my missing channels

    3) Do I need to completely redo a new profile.

    Carl



    Getting no replies I figured I would just make a new profile and rename everything without deleting any channels. (not easy for someone who types like I do)

    Anyway got that done. Opened a sequence, “Detach sequence from profile” and then “Attach sequence to profile” (using my newly created profile)

    I check to see if all channels were there and everything looked ok…… Until I tried to save the sequence with the new profile. I got the following error message




    At that point I was done. I could only close Vixen without saving. Closing and reopening did not help. I am unsure what to do next

    Help!
    Attached Images Attached Images
    Last edited by Cburg; 12-21-2008 at 12:38 AM. Reason: Correct version number

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •