Results 1 to 3 of 3

Thread: Imported tree present on every port

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2015
    Location
    Kingman AZ
    Posts
    6
    Post Thanks / Like

    Default Imported tree present on every port

    I imported a .sup for a tree and followed everything directing it to import it into my mega tree and it imported it to every port on my falcon 48. I can not do anything with the strings that are not part of the mega tree. I have tried inserting effects into the other strings and ports and it still only plays the sequence for the megatree. I have imported and nothing. Any suggestions?

  2. #2
    Join Date
    Dec 2012
    Location
    Newtown CT
    Posts
    4,786
    Post Thanks / Like

    Default Re: Imported tree present on every port

    Imported on what, from where, what are you modifying? There is not much to go on here.


    2020 Full sized show reworked for the new location. Only adding (famous last words) 13 RBLs that I finally got converted to using pixels
    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show. Dim show (3000 pixels) had regular visits most nights.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  3. #3
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,708
    Post Thanks / Like

    Default Re: Imported tree present on every port

    I would assume since you imported a .sup, you are probably using xLights? What does your controller configuration look like. What does your model look like? How many models did you setup? What channels are you using for the models not in in your mega tree?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •