Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Pixel Colors Off

  1. #11
    Join Date
    Jan 2008
    Location
    Kennesaw, GA
    Posts
    941
    Post Thanks / Like

    Default Re: Pixel Colors Off

    Quote Originally Posted by Srmorgan View Post
    You said in the beginning that you changed out the pixels and the problem persisted. If the lights show up wrong on two different strings wouldn’t that mean it’s a configuration issue?
    I agree.
    Jim Nealand
    Kennesaw, Ga

  2. #12
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,772
    Post Thanks / Like

    Default Re: Pixel Colors Off

    @davdue Did you figure out what was wrong?

  3. #13
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,582
    Post Thanks / Like

    Default Re: Pixel Colors Off

    510 vs 512 universe size discrepancy?
    Matt

  4. #14
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    527
    Post Thanks / Like

    Default Re: Pixel Colors Off

    Quote Originally Posted by Ruppro View Post
    510 vs 512 universe size discrepancy?
    Finally had a chance today while taking stuff down to figure out what was going on. Yes it was 510 rather than 512 for the universe size in the ESPixelPop setting on the controller for this string of 20 pixels.


    Sent from my iPhone using Tapatalk
    Dave-2990Px-20KLts

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •