Results 1 to 10 of 10

Thread: Setup Controller - Alphapix 4

  1. #1
    Join Date
    Dec 2020
    Posts
    6
    Post Thanks / Like

    Default Setup Controller - Alphapix 4

    Hello All

    Thank you in advance.
    Info
    94x46 matrix with 1200 pixels wired vertical starting top left
    controller is Alphapix 4
    output 1 - connected to 600 pixels .. 1-600
    output 2 - connected to 600 pixels .. 601-1200

    Power injected at every string/50

    Issue is output 1 and output 2 are both displaying the same. Instead one big image.

    screenshot attached
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2010
    Location
    Manhattan Kansas
    Posts
    325
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    Are your start address correct?

  3. #3
    Join Date
    Dec 2020
    Posts
    6
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    Quote Originally Posted by K-State Fan View Post
    Are your start address correct?
    Added a picture of xlight setup

    it says start universe - 1
    Attached Images Attached Images

  4. #4
    Join Date
    Dec 2020
    Posts
    6
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    Just checked and all my outputs are putting out the same display

  5. #5
    Join Date
    Nov 2010
    Location
    Manhattan Kansas
    Posts
    325
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    Output 2 says it starts on universe 4 channel 1. Is that what you have setup in xLights? 600 pixels on output one is going to take mare than 3 universes.

  6. #6
    Join Date
    Dec 2020
    Posts
    6
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4


  7. #7
    Join Date
    Dec 2020
    Posts
    6
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4


  8. #8
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,806
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    Let's see if we got this right. You have 1200 pixels in model. You started that at universe 1. You want to break them up over two outputs. That means you have 3600 channels / 512 = 7+ universes. So 8 universes in total makes sense.

    In xLights, change the channels per universe to 512.

    In the Alphapix, assign output 1 to universe 1 start 1, it will continue to universe 4 address 264.
    Assign output 2 to universe 4 start 265.

    Now about your zigzag...Did you zigzag in the model? If so, delete from the controller. In any case, 25 doesn't make much sense. Your zigzag needs to follow your wiring which should be 46 or 94.

    Play with the tester in xLights and figure out which pixel is lighting which LED. If it doesn't make sense, go back and redo until it does.
    Last edited by MikeKrebs; 12-09-2020 at 01:22 AM. Reason: boofed the output 2

  9. #9
    Join Date
    Dec 2020
    Posts
    6
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    Here's the node layout.
    I couldnt find much info when running the lights vertical. I thought i had to use zig-zag since i ran them vertical and then there 24 in each column.
    Me being eager i ran the lights before researching. really hate to re run them but i will if needed.
    thank you again for the help its much appreciated .

    node layout.jpg

  10. #10
    Join Date
    Nov 2010
    Location
    Manhattan Kansas
    Posts
    325
    Post Thanks / Like

    Default Re: Setup Controller - Alphapix 4

    You only set them up to zig zag one place and from your node layout it looks like you have it set in xLights. I would remove it from the controller settings. Can you show your model set up in xLights?
    It looks like you have it set like this

    Direction: Vertical
    # Strings: 2
    Nodes/String: 600
    Strands/String: 25
    Start Location: Upper Right

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •