Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: FPP Raspberry Pi 3B+ No Audio

  1. #21
    Join Date
    Dec 2012
    Location
    Newtown CT
    Posts
    4,919
    Post Thanks / Like

    Default Re: FPP Raspberry Pi 3B+ No Audio

    Interesting. I asked because the PIs do not like power removed. It is also possible the flash card developed a bad sector. Those are just two of hundreds of things that can go wrong.


    2020 Full sized show reworked for the new location. Only adding (famous last words) 13 RBLs that I finally got converted to using pixels
    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show. Dim show (3000 pixels) had regular visits most nights.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  2. #22
    Join Date
    Jan 2015
    Location
    Folsom, CA, USA
    Posts
    2,265
    Post Thanks / Like

    Default Re: FPP Raspberry Pi 3B+ No Audio

    Quote Originally Posted by davdue View Post
    My solution was reflash but don’t use the restore. My backup had a problem. So I had to re-enter all my configuration data. Fortunately I had screen shots of it all. Good luck
    Now that you have everything working - it's time to do an update - 4.6 released at noon today.

    http://falconchristmas.com/forum/ind...html#msg116101

    Edit: Then upgrade the update to 4.6-2
    Last edited by mrGrumpy; 12-15-2020 at 07:47 PM.
    In Lights Therapy

  3. #23
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    527
    Post Thanks / Like

    Default Re: FPP Raspberry Pi 3B+ No Audio

    Not going to happen. I wouldn’t have upgraded at all if it hadn’t gone tango uniform on the audio.


    Sent from my iPhone using Tapatalk
    Dave-2990Px-20KLts

  4. #24
    Join Date
    Dec 2019
    Posts
    6
    Post Thanks / Like

    Default Re: FPP Raspberry Pi 3B+ No Audio

    I just had this happen to me. I enabled two outputs on the Channel Outputs / Pi Pixel Strings tab, which apparently disables onboard audio according to this thread:
    https://auschristmaslighting.com/thr...y-audio.12747/

    Once I went back into the Pi Pixel Strings tab and disabled the outputs, I was able to select Pi Onboard Audio from the FPP Settings / Audio/Video tab. Hope this helps someone else that sees Dummy for the audio output.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •