Results 1 to 4 of 4

Thread: Leaping arches firing at the same time (Newb)

  1. #1
    Join Date
    Nov 2020
    Posts
    3
    Post Thanks / Like

    Default Leaping arches firing at the same time (Newb)

    Hey there -

    I have two rgb pixel arches from Holiday Coro on an AlpahPix 4 controller. I have each output setup as it's own universe (see photos below)

    Tonight I was trying to do a chase where a single chase went left to right on arch one then repeated on arch two (so arch one fires, then arch 2)

    What I ended up with was both arches firing at the same time with the Left arching going left to right and the right arch going right to left.

    I tried two different sequences and it happens in both of them.

    I'm not sure if maybe I did the addressing wrong or something (I just got this setup on Wed)

    Any ideas? Thanks.

    Screen Shot 2020-11-27 at 10.08.55 PM.jpg
    Screen Shot 2020-11-27 at 10.06.22 PM.png
    Screen Shot 2020-11-27 at 10.06.03 PM.png
    Attached Images Attached Images

  2. #2
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,713
    Post Thanks / Like

    Default Re: Leaping arches firing at the same time (Newb)

    Show us the sequencing screens. But for even faster service and a little tutorial help, join the zoom room. It is found in xLights under Help/Zoom.

  3. #3
    Join Date
    Nov 2020
    Posts
    3
    Post Thanks / Like

    Default Re: Leaping arches firing at the same time (Newb)

    Quote Originally Posted by MikeKrebs View Post
    Show us the sequencing screens. But for even faster service and a little tutorial help, join the zoom room. It is found in xLights under Help/Zoom.

    I almost added the sequencing screens, but didn't. In any case there are the two effects and I added the web setup page from the controller box as well.

    Screen Shot 2020-11-27 at 11.00.41 PM.jpg

    Screen Shot 2020-11-27 at 11.01.00 PM.jpg

    Screen Shot 2020-11-27 at 10.59.59 PM.jpg

  4. #4
    Join Date
    Nov 2020
    Posts
    3
    Post Thanks / Like

    Default Re: Leaping arches firing at the same time (Newb)

    Sorted this out by telling XLights to just start the addressing for the second arch after the first one not sure why the way I had it configured didn't work, but it's working now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •