Results 1 to 10 of 10

Thread: Trouble sliding pixel strips into 1/2" pex.

  1. #1
    Join Date
    Nov 2016
    Location
    North Vancouver, BC, Canada
    Posts
    1,011
    Post Thanks / Like

    Default Trouble sliding pixel strips into 1/2" pex.

    I'm building the bwinter icicles which is two 60/m ws2812 strips of 30 leds each back to back with a return wire. I didn't realize he used bare strips and had already ordered and cut the ones with a sealant over top. Luckily there is just enough clearance inside to technically squeeze it in without compression. However when I get about halfway down the icicle, with the flex, when I try to push to slide it further, it's making the strips push outwards which then catches the pipe wall and it bunches up. Trying to figure out how to get smoother sailing to avoid damage, but lubricant seems like a bad idea. Ideas? It's not sticking technically, it's more like catching it a bit

  2. #2
    Join Date
    Jan 2017
    Location
    SF CA
    Posts
    549
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Is everything in a shrink-wrapped sleeve?

  3. #3
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,454
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Tie a string on the ends and pull instead of push.

  4. #4
    Join Date
    Dec 2011
    Posts
    6,634
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Lube ?

  5. #5
    Join Date
    Nov 2016
    Location
    North Vancouver, BC, Canada
    Posts
    1,011
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Quote Originally Posted by angus40 View Post
    Lube ?
    Well I'm a bit paranoid about having moisture inside of it. Wait. Are you asking what I mean by lube? Or suggesting it?

  6. #6
    Join Date
    Nov 2016
    Location
    North Vancouver, BC, Canada
    Posts
    1,011
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Quote Originally Posted by MikeKrebs View Post
    Tie a string on the ends and pull instead of push.
    That's one way to do it. The clearance is pretty tight. I'm wondering where to tie it on

  7. #7
    Join Date
    Dec 2011
    Posts
    6,634
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Quote Originally Posted by XmasinVancouver View Post
    Well I'm a bit paranoid about having moisture inside of it. Wait. Are you asking what I mean by lube? Or suggesting it?
    Yes. Lube it with talc or baby powder if sunlight doesn't appeal.

  8. #8
    Join Date
    Nov 2016
    Location
    North Vancouver, BC, Canada
    Posts
    1,011
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Quote Originally Posted by angus40 View Post
    Yes. Lube it with talc or baby powder if sunlight doesn't appeal.
    That was an idea I had thought of. Wasn't sure if it was a problem or negative to have fine powder in the strips

    Sent from my SM-N960W using Tapatalk

  9. #9
    Join Date
    Dec 2011
    Posts
    6,634
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Quote Originally Posted by XmasinVancouver View Post
    That was an idea I had thought of. Wasn't sure if it was a problem or negative to have fine powder in the strips

    Sent from my SM-N960W using Tapatalk
    lube the inside of the pipe not the strip .
    use tie wire to pull the strip through .
    that's how i did my matrix.
    Last edited by angus40; 10-18-2020 at 02:56 AM.

  10. #10
    Join Date
    Sep 2019
    Posts
    8
    Post Thanks / Like

    Default Re: Trouble sliding pixel strips into 1/2" pex.

    Rubbing alcohol is a fantastic lube. It lubes the pipe and then evaporates away...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •