Results 1 to 3 of 3

Thread: FPP v3.6.2 with F16V3 v 2.01 channel offset

  1. #1
    Join Date
    Nov 2016
    Location
    Saint George, UT
    Posts
    92
    Post Thanks / Like

    Default FPP v3.6.2 with F16V3 v 2.01 channel offset

    Before I update my firmware on my F16V3 I was wondering if anyone has had an issue with their port mapping from the FPP to the Falcon F16. When I go into test mode on the FPP my channels don't map correctly. The first port on the F16 is channel 1-300 with 100 pixels and a Univ size of 300. The FPP also has the size as 300. The F16 is configured with universe 100-124. When I test from channel 1-300 I don't get anything with pixels on port 1. If I test 301-600 they light. When I put them on port 2 they only light up with 901-1200 instead of 301-600.

    Is this because I'm using old firmware on the F16 with new firmware on the FPP?

    Thanks,
    Doug

  2. #2
    Join Date
    Jan 2010
    Posts
    507
    Post Thanks / Like

    Default Re: FPP v3.6.2 with F16V3 v 2.01 channel offset

    I would do the update (you're going to want to regardless) then test.

  3. #3
    Join Date
    Nov 2016
    Location
    Saint George, UT
    Posts
    92
    Post Thanks / Like

    Default Re: FPP v3.6.2 with F16V3 v 2.01 channel offset

    Thanks, I updated it and it fixed the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •