Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Trouble communicating Vixen to E1.31 bridge to DMX

  1. #11
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,282
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    This bridge appears to be a multicast only device for e1.31 data. The only thing the ip address is good for is setting the parameters. I can't think of what you are missing in the Vixen config. You got the lights to work using xLights so all the physical and logical connections would appear to be working. I don't see any explanation for the leds on the bridge while it is running. Do they change when you start up Vixen?

  2. #12
    Join Date
    Jan 2010
    Posts
    507
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    Just out of curiosity, how do you know it doesn't work? Are you running a sequence in Vixen? Using the test function in Vixen?

  3. #13
    Join Date
    Dec 2019
    Posts
    13
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    Unicast seems to definately have the problem I've tried focusing everything on getting unicast to work but no luck with Vixen or Xlights. I've followed the procedure for setup with PC giving myself a static address of 192.168.1.5, with the E1.31 address to 192.168.1.205 (I changed the E1.31 end IP from 206 to 205) both subnets match 255.255.255.0 and gateways match. My DMX device has no dipswitches it is capable of lighting up 8 separate Dumb Led strips it is supposed to be able to detect the hardware changes. Has anyone had any troubles with Network cards or had to get extra protocols to install. I feel like some small detail is missed somewhere. Here are my setups again.
    E1.31 device setup.jpgPC Setup.pngUnicast Setup.jpg41wYBm--u8L._AC_.jpg81fP4eS5C3L._AC_SL1500_.jpg

  4. #14
    Join Date
    Jan 2010
    Posts
    507
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    you have the bridge ip set to .205 and Vixen pointing to .206 or did I read your post wrong?
    Last edited by gassy; 03-25-2020 at 01:31 PM.

  5. #15
    Join Date
    Dec 2012
    Location
    Newtown CT
    Posts
    4,250
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    How many interfaces are active on your PC and if more than one, please show us the configuration for the other interfaces. Please show interface configs by opening a command prompt window in admin mode and typing: ipconfig /all

    You should get a result like the attached image.
    Attached Images Attached Images


    2020 Full sized show reworked for the new location. Only adding (famous last words) 13 RBLs that I finally got converted to using pixels
    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show. Dim show (3000 pixels) had regular visits most nights.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  6. #16
    Join Date
    Dec 2019
    Posts
    13
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    hi gassy yes i had wrong picture of my unicast this is the correct picture
    Unicast Setup.jpg

    Martin here is my networks from ipconfig


    C:\Users\irvin>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DadTop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : hsd1.mi.comcast.net

    Ethernet adapter Multicast Vixen:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 74-86-7A-17-1D-6A
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 1:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 9E-2A-70-D1-70-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
    Physical Address. . . . . . . . . : 9E-2A-70-D1-78-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Ethernet 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : TAP-Windows Adapter V9
    Physical Address. . . . . . . . . : 00-FF-BF-55-45-22
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . : hsd1.mi.comcast.net
    Description . . . . . . . . . . . : Dell Wireless 1704 802.11b/g/n (2.4GHz)
    Physical Address. . . . . . . . . : 9C-2A-70-D1-70-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2601:407:4100:b180::d69a(Preferred)
    Lease Obtained. . . . . . . . . . : Wednesday, March 25, 2020 10:27:51 AM
    Lease Expires . . . . . . . . . . : Tuesday, March 31, 2020 11:31:57 PM
    Link-local IPv6 Address . . . . . : fe80::4cbc:d4f9:a594:30f7%20(Preferred)
    IPv4 Address. . . . . . . . . . . : 10.0.0.10(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, March 25, 2020 10:27:33 AM
    Lease Expires . . . . . . . . . . : Wednesday, April 1, 2020 4:31:55 PM
    Default Gateway . . . . . . . . . : 10.0.0.1
    DHCP Server . . . . . . . . . . . : 10.0.0.1
    DHCPv6 IAID . . . . . . . . . . . : 94120560
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-25-83-71-9A-74-86-7A-17-1D-6A
    DNS Servers . . . . . . . . . . . : 2001:558:feed::1
    2001:558:feed::2
    75.75.75.75
    75.75.76.76
    NetBIOS over Tcpip. . . . . . . . : Enabled

    C:\Users\irvin>

  7. #17
    Join Date
    Dec 2019
    Posts
    13
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    This is my networks ipconfig when e1.31 is connected and with wifi disabled

    Microsoft Windows [Version 10.0.18362.720]
    (c) 2019 Microsoft Corporation. All rights reserved.

    C:\Users\irvin>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DadTop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 1:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 9E-2A-70-D1-70-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
    Physical Address. . . . . . . . . : 9E-2A-70-D1-78-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Multicast Vixen:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 74-86-7A-17-1D-6A
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::4194:3b38:771c:c84a%5(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 91522682
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-25-83-71-9A-74-86-7A-17-1D-6A
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Ethernet 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : TAP-Windows Adapter V9
    Physical Address. . . . . . . . . : 00-FF-BF-55-45-22
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.mi.comcast.net
    Description . . . . . . . . . . . : Dell Wireless 1704 802.11b/g/n (2.4GHz)
    Physical Address. . . . . . . . . : 9C-2A-70-D1-70-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\irvin>

  8. #18
    Join Date
    Jan 2010
    Posts
    507
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    You haven't mentioned how you're testing in Vixen to know that the controllers are not lighting up your lights.

  9. #19
    Join Date
    Oct 2014
    Location
    Sauk City, WI USA
    Posts
    1,282
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    Quote Originally Posted by gassy View Post
    you have the bridge ip set to .205 and Vixen pointing to .206 or did I read your post wrong?
    With multicast, it doesn't matter. The bridge is listening for multcast universes not looking to connect with the PC.

  10. #20
    Join Date
    Jan 2010
    Posts
    507
    Post Thanks / Like

    Default Re: Trouble communicating Vixen to E1.31 bridge to DMX

    Quote Originally Posted by MikeKrebs View Post
    With multicast, it doesn't matter. The bridge is listening for multcast universes not looking to connect with the PC.
    That is correct...the comment was made when another member was trying to help him connect with unicast rather than multicast.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •