Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Buck converter question

  1. #21
    Join Date
    Dec 2012
    Location
    Newtown CT
    Posts
    4,298
    Post Thanks / Like

    Default Re: Buck converter question

    Quote Originally Posted by wilmar View Post
    I tried 4 more strings and all lights work as supposed to colors are correct no pink pixels.
    Maybe a bad pixel in that one string?


    Sent from my iPhone using Tapatalk
    Yes most likely an LED that was not working as expected.


    2020 Full sized show reworked for the new location. Only adding (famous last words) 13 RBLs that I finally got converted to using pixels
    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show. Dim show (3000 pixels) had regular visits most nights.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  2. #22
    Join Date
    Nov 2018
    Location
    Houston, Texas
    Posts
    1,470
    Post Thanks / Like

    Default Re: Buck converter question

    So far these things are working great I ran 100 pixels 50percent brightness all white for few hours 28í from esp to the first pixel and another foot or two from psu to espixel no issues at all and no power injection needed and never even got warm .
    Had issues with Flickering when I installed on the out voltage of the esp and had to change the esp set up from 12 to 5 volts and reinstalled between 12 volt psu and espixel and works perfectly.
    Ordered from China at about 3 bucks each. And these are sealed units .
    Just an FYI if anyone is interested.


    Sent from my iPhone using Tapatalk

  3. #23
    Join Date
    Nov 2018
    Location
    Houston, Texas
    Posts
    1,470
    Post Thanks / Like

    Default Re: Buck converter question

    Quote Originally Posted by wilmar View Post
    So far these things are working great I ran 100 pixels 50percent brightness all white for few hours 28í from esp to the first pixel and another foot or two from psu to espixel no issues at all and no power injection needed and never even got warm .
    Had issues with Flickering when I installed on the out voltage of the esp and had to change the esp set up from 12 to 5 volts and reinstalled between 12 volt psu and espixel and works perfectly.
    Ordered from China at about 3 bucks each. And these are sealed units .
    Just an FYI if anyone is interested.


    Sent from my iPhone using Tapatalk




    Sent from my iPhone using Tapatalk

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •