Results 1 to 5 of 5

Thread: Can't control lights from Vixen 3.4u3

  1. #1
    Join Date
    Dec 2014
    Posts
    2
    Post Thanks / Like

    Default Can't control lights from Vixen 3.4u3

    My sequences play fine using the FPP. I want to tweak some RGB settings and would prefer to just play Vixen sequences without needing to export. I use a E131- DMX bridge ethernet and have entered all of the info in the Ivp4? settings but it's not working. I have done this before in 2015 and even ran the show. Same laptop. Windows 10. What am I missing? Thanks in advance. Mike

  2. #2
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,507
    Post Thanks / Like

    Default Re: Can't control lights from Vixen 3.4u3

    Is the controller "Enabled" in Vixen? I have to disable mine so Vixen does not send data over the network to conflict w/ FPP, when I am working on things while the show is running.
    Matt

  3. #3
    Join Date
    Dec 2014
    Posts
    2
    Post Thanks / Like

    Default Re: Can't control lights from Vixen 3.4u3

    I'm not sure where that is. The only enable I see is on the scheduler.

  4. #4
    Join Date
    May 2007
    Location
    Dickson City, PA
    Posts
    509
    Post Thanks / Like

    Default Re: Can't control lights from Vixen 3.4u3

    Go into Setup Display, then select your controller. Settings down the bottom (gear) make sure the universes are enabled.
    I am pretty sure that's where it is. I sequence on Vixen and run on FPP, and keep those boxes unchecked so Vixen doesn't stream data.
    Zaker

    1 - Ren 64
    4 - Ren 24
    1 - Ren48LSD
    2 - E681
    LOTS OF LIGHTS!!
    [URL]http://lights.quietwebhosting.com[/URL]

  5. #5
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,711
    Post Thanks / Like

    Default Re: Can't control lights from Vixen 3.4u3

    FYI, you can right click the controller and start/enable and stop/disable it in Display setup and that will turn it on and off. This works for all controllers, not just the ones with universes. So you want the universes enabled in the controller setup and generally would leave those enabled. Then you also want the controller started/enabled (little square with lines, not a red dot next to it).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •