Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 52

Thread: Vixen or FPP or Person in chair, elements not operating correctly

  1. #11
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,305
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    One isue I see in house2 photo. Your start channels are wrong.you have channel one used 4 times as you do other start channels. Can't do that. Output 2-1 should have a start address as 181. You need to follow this all the way through all outputs. You also have a zag on 1-2 and 1-4. Is that intentional? Output 3-1 has the wrong start universe. Whatever an output ends on a universe the next output should start on that universe unless the universe ends at 510. You were good on universe start addresses until you got to 3-1. Follow the format for outputs 1-1 to 1-4 all through 16 outputs.

    Sent from my SM-T710 using Tapatalk
    Last edited by pmiller; 12-04-2019 at 09:32 PM.

  2. #12
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,305
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    Quote Originally Posted by ben&bobbi View Post
    This is what the next outputs look like

    Attachment 42261
    Pic didn't show up.

    Sent from my SM-T710 using Tapatalk

  3. #13
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    768
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  4. #14
    Join Date
    Jan 2010
    Posts
    494
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    That's a head scratcher.
    Not related to the problem....but that seems like a lot of sequence errors for 60hrs of up time. Could have something to do with all the unused channels that FPP is sending to the E682 that have no where to go once there.....I'm not an expert by no means.
    Last edited by gassy; 12-04-2019 at 09:54 PM.

  5. #15
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    768
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    Quote Originally Posted by pmiller View Post
    One isue I see in house2 photo. Your start channels are wrong.you have channel one used 4 times as you do other start channels. Can't do that. Output 2-1 should have a start address as 181. You need to follow this all the way through all outputs. You also have a zag on 1-2 and 1-4. Is that intentional? Output 3-1 has the wrong start universe. Whatever an output ends on a universe the next output should start on that universe unless the universe ends at 510. You were good on universe start addresses until you got to 3-1. Follow the format for outputs 1-1 to 1-4 all through 16 outputs.

    Sent from my SM-T710 using Tapatalk
    The zag is correct. My input for post 3 is at the top, the output for post 3 is at the bottom, this goes over to input of post 4 which is at the bottom going up. 50 pixels each up and down, total of 100 on the output.

    I do start my next set of outputs at channel 1, but different universes. See my reasoning below.

    As far as the universe/channel count, please don't take this as arguing.
    So i end universe 39 at 180, and in my head, i am leaving 110 pixels to be added without reworking anything. My thinking is, one day i might decide to add something on the same output, so i leave the space to do so. If i start output 2-1 at 39-181, now i have to repatch everthing from 39-181 and up (or down depending on how you look at it!).

    I have gaps other places thinking along the same lines. For instance, on a different controller, i am only running 18 pixels on output 4-4, but 4-1 to 4-3 are running 50 pixels. I leave the 32 pixel "spaces" open in case i change the element attached to 4-4.

    With that said, again not arguing with you, it is not working correctly, so i obviously have something wrong.

    My issue is between outputs 1-2 and 1-3 on the same controller. Output 1-1 channels work the correct element, the first half channels of 1-2 work the correct element. the second half does not light up, until i turn on the channels listed for output 1-3. Again, i do have others similar issue, so you might be onto my fix. I just want to make sure i am wrong before renumbering and repatching.

    Not complaining about the work involved - i want to run my show!! A neighbor stopped tonight with her daughter saying they can't wait to see them - i had to respond "Me too!"
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  6. #16
    Join Date
    Jan 2010
    Posts
    494
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    When you say you turn on Post 4 or Roof L it's from the FFP Test Display screen...correct?

  7. #17
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    768
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    Quote Originally Posted by gassy View Post
    When you say you turn on Post 4 or Roof L it's from the FFP Test Display screen...correct?
    yes - using FPP
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  8. #18
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,305
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    In Vixen did you skip over outputs that aren't being used? Seems like a lot more work having to patch to selected outputs rather than patching to unused outputs in order. Almost sounds like somethings not patched properly if one part works and another doesn't unless another one is activated.

    Sent from my SM-T710 using Tapatalk

  9. #19
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,305
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    BTW. If you're testing in FPP make sure Vixen is either not running or output to controller is turned off. It will make FPP act stupid.

    Sent from my SM-T710 using Tapatalk

  10. #20
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,305
    Post Thanks / Like

    Default Re: Vixen or FPP or Person in chair, elements not operating correctly

    Deleted. Nevermind.

    Sent from my SM-T710 using Tapatalk

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •