Results 1 to 7 of 7

Thread: FPP error playing audio

  1. #1
    Join Date
    Oct 2019
    Posts
    37
    Post Thanks / Like

    Default FPP error playing audio

    I'm getting an error when trying to play music through Bluetooth speaker with a 3.5 jack through the raspberry pi 3b+. Using Falcon PiCap with it.
    "Abnormal Conditions - May Cause Poor Performance
    Could not open audio device - ALSA: Couldn't open audio device: No such file or directory"
    error.jpg

  2. #2
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,505
    Post Thanks / Like

    Default Re: FPP error playing audio

    If I am not mistaken, the audio jack does not work when you have a Pi Cap, you have to use a USB audio device, Soundblaster Play3 is the most recommended one.

    Sent from my ASUS_A009 using Tapatalk
    Matt

  3. #3
    Join Date
    Oct 2019
    Posts
    37
    Post Thanks / Like

    Default Re: FPP error playing audio

    You plug the audio device into the Pi?

  4. #4
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,505
    Post Thanks / Like

    Default Re: FPP error playing audio

    Yes plug the USB device into the Pi.

    Sent from my ASUS_A009 using Tapatalk
    Matt

  5. #5
    Join Date
    Oct 2019
    Posts
    37
    Post Thanks / Like

    Default Re: FPP error playing audio

    Thank you very much!

  6. #6
    Join Date
    Oct 2019
    Posts
    37
    Post Thanks / Like

    Default Re: FPP error playing audio

    I'm still getting same error message and no sound with a Soundblaster Play 3 connected. Falcon No sound Pic.jpg

  7. #7
    Join Date
    Oct 2019
    Posts
    37
    Post Thanks / Like

    Default Re: FPP error playing audio

    I figured it out. Had to switch the audio output device

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •