Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: One ESPixelStick Tiny Doesnít Work

  1. #1
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    396
    Post Thanks / Like

    Default One ESPixelStick Tiny Doesnít Work

    I have all my lights working except for one string of 200 pixels. They work in display test, ESPixel test and work running direct out of Vixen 3.6u2. But nothing out of FPP. Here is the channel output Config screen and the pixel pop Config





    I know it has to be something in the FPP Config but itís just like the other pixel outputs.

    Sent from my iPhone using Tapatalk
    Last edited by davdue; 11-29-2019 at 11:12 PM.
    Dave-1200Px-20KLts

  2. #2
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    396
    Post Thanks / Like

    Default One ESPixelStick Tiny Doesnít Work

    Another issue I just found while watching the show. I have at least a 3-4 second latency. I didnít have this last year with Vixen. The only difference this year are the above mentioned pixels and running FPP wireless through a router and Ubiquiti Nanostation to all the ESPís rather than Vixen wireless to the ESPís. I did make all the I0ís static rather than DHCP.


    Sent from my iPhone using Tapatalk
    Last edited by davdue; 11-29-2019 at 11:58 PM.
    Dave-1200Px-20KLts

  3. #3
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    396
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    Not sure what happened but the latency went away later. It seemed to be ok the rest of the night. But I still canít get the one ESPixelPop to work with the 200 pixels. I did change the universe 13 Config to 88 rather than 90 but still nothing.


    Sent from my iPhone using Tapatalk
    Dave-1200Px-20KLts

  4. #4
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    396
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    I guess Iíll continue running the show with Vixen unless someone has an idea of what Iíve done wrong. The weird thing is all but the last 2 universes (12 & 13) work just fine.


    Sent from my iPhone using Tapatalk
    Dave-1200Px-20KLts

  5. #5
    Join Date
    Dec 2014
    Location
    Southern California
    Posts
    847
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    IMHO, 200 pixel count would be 600 channels. which means it wants to roll over to universe 13. if these two universes are supposed to be on the same pixelpop, there is a configuration problem. Double and Triple check your channel configuration numbers.
    Kevin

    2017 - Pi3 w/FPP controlling 8 ESPixelsticks driving 1250pixels and 3 Arduino MEGAS communicating with ESP-01s driving 96 channels
    2016 - 184 channels of Blinking/Flashing using 4 Arduino MEGAs and cheap home-made props.

  6. #6
    Join Date
    Mar 2012
    Location
    Lebanon, Illinois, USA
    Posts
    2,705
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    There are many causes of latency in a wireless setup. One that is not always obvious is channel (wireless) congestion. How many other wireless signals are there in your area, and when do they peak?
    Live, Laugh, Love.

  7. #7
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    396
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    Quote Originally Posted by kev View Post
    IMHO, 200 pixel count would be 600 channels. which means it wants to roll over to universe 13. if these two universes are supposed to be on the same pixelpop, there is a configuration problem. Double and Triple check your channel configuration numbers.
    Which is why there is a total of 600 channels in universes 12 & 13. Or am I missing something?




    Sent from my iPhone using Tapatalk
    Dave-1200Px-20KLts

  8. #8
    Join Date
    Dec 2014
    Location
    Southern California
    Posts
    847
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    my mistake
    Kevin

    2017 - Pi3 w/FPP controlling 8 ESPixelsticks driving 1250pixels and 3 Arduino MEGAS communicating with ESP-01s driving 96 channels
    2016 - 184 channels of Blinking/Flashing using 4 Arduino MEGAs and cheap home-made props.

  9. #9
    Join Date
    Sep 2007
    Location
    Valley Center, Ks
    Posts
    396
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    Quote Originally Posted by kev View Post
    my mistake
    Thatís ok. I am just hoping someone can help me figure it out so I can get everything running on the Raspberry Piís. Rather than the show on Vixen and my tune to sign on a Pi Zero.


    Sent from my iPhone using Tapatalk
    Dave-1200Px-20KLts

  10. #10
    Join Date
    Dec 2014
    Location
    Southern California
    Posts
    847
    Post Thanks / Like

    Default Re: One ESPixelStick Tiny Doesnít Work

    What does the config in Vixe n look like?
    Kevin

    2017 - Pi3 w/FPP controlling 8 ESPixelsticks driving 1250pixels and 3 Arduino MEGAS communicating with ESP-01s driving 96 channels
    2016 - 184 channels of Blinking/Flashing using 4 Arduino MEGAs and cheap home-made props.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •