Results 1 to 4 of 4

Thread: Something is Not Right

  1. #1
    Join Date
    Nov 2016
    Location
    Washington State
    Posts
    179
    Post Thanks / Like

    Default Something is Not Right

    So I am in the middle of building a Matrix sign for the yard. The goal is a double sided sign running 2x2 P5 panels on each side.
    I have had to order the set of panels 4 at a time (stock) and I received my second set today. I know that different batches can have different lighting and color effects but being that each set would be on opposite sides of the display no big deal.
    As you can see in the video I posted here, one set looks jumbled and there seems to be a bad pixel on one panel. To rule out config I ran a sequence in FPP and then just moved the input and power to the other set of panels (in the same config) and they look great.
    I can assume I have a bad batch of panels.
    Thoughts on proving me wrong?

  2. #2
    Join Date
    Nov 2014
    Location
    Close to Hillsboro, OR
    Posts
    435
    Post Thanks / Like

    Default Re: Something is Not Right

    Check your ribbon cables - they can (and do) cause all sorts of problems with your display not looking right. Swap a ribbon cable with another location and see if the problem moves.

  3. #3
    Join Date
    Nov 2016
    Location
    Washington State
    Posts
    179
    Post Thanks / Like

    Default Re: Something is Not Right

    Yep. Changed ribbon cables and no difference.

  4. #4
    Join Date
    Nov 2016
    Location
    Washington State
    Posts
    179
    Post Thanks / Like

    Default Re: Something is Not Right

    Strangely enough, I plugged into port 8 of the octoscroller and all is working fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •