Results 1 to 5 of 5

Thread: FPP exports from Vixen 3 - Props don't match display preview

  1. #1
    Join Date
    Nov 2017
    Posts
    32
    Post Thanks / Like

    Default FPP exports from Vixen 3 - Props don't match display preview

    So as a few of you know, I recently swapped over to using FPP as my show player just a couple of weeks ago.
    I'm running some tests on my "spiral trees" and having issues.

    I have 11 Arduino Controllers, each controller has a batch of LEDs or props it controls via generic serial.

    When I export my show from Vixen I've verified the Channel counts all match as expected (my trees I'm testing are Controller 10, the second to last)

    patching1.PNG

    patching4.PNG

    I in turn then configured FPP's outputs to match

    patching2.PNG

    I created a test sequence that starts with Tree 1 in white, then tree 2 in red, 3 in green and so on.

    Trees 1,2 and 4,5 have 50 LEDs
    Trees 3 and 6 have 40 LEDs.

    patching3.jpg

    When I play the sequence in Vixen 3, the display preview animates everything correctly.

    patching.gif

    But when I play the show thru FPP with Controller #10 connected and active, it looks like Tree 1 starts 10 LEDs up on Green (green should be tree 3 the mini tree) and you can see the single tree white instance spills 10 LEDs over into another tree.
    It's like the channel numbering is off by a count of 110? The last 2 trees never go thru their sequence, almost like they are out of the range of the controller. As if my start and end points are 150 LEDs shifted, yet I did my own match as well as followed Vixens channel sequence on the exporting

    patching4.PNG
    patching2.PNG

    Next post will have the real time video of it (well I'm having issues due to file size, give me a few lol)
    Last edited by Palmore; 11-03-2019 at 12:12 PM.

  2. #2
    Join Date
    Nov 2017
    Posts
    32
    Post Thanks / Like

    Default Re: FPP exports from Vixen 3 - Props don't match display preview


  3. #3
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,961
    Post Thanks / Like

    Default Re: FPP exports from Vixen 3 - Props don't match display preview

    your start channel on the highlighted controller in FPP doesn't match what you're showing in Vixen. You've got 5961 in FPP Vixen is showing 5691. You've got your two center digits swapped.

  4. #4
    Join Date
    Nov 2017
    Posts
    32
    Post Thanks / Like

    Default Re: FPP exports from Vixen 3 - Props don't match display preview

    Time change must be playing tricks on me.

    I have 5961 in FPP but Vixen was reading 5691....

    Back to the basement for me.

  5. #5
    Join Date
    Nov 2017
    Posts
    32
    Post Thanks / Like

    Default Re: FPP exports from Vixen 3 - Props don't match display preview

    Quote Originally Posted by jchuchla View Post
    your start channel on the highlighted controller in FPP doesn't match what you're showing in Vixen. You've got 5961 in FPP Vixen is showing 5691. You've got your two center digits swapped.
    I think I caught it about the same time you posted it. I either need glasses or more coffee ;)
    Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •