Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Pi Player v3.4 is "bogging" down

  1. #11
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    545
    Post Thanks / Like

    Default Re: Pi Player v3.4 is "bogging" down

    After upgrading the SD card, it still lags at random times... on top of that, the audio will become distorted (likes it's clipping) at random times. I use a USB audio controller (same one I've used for years).

    These two problems are new issues since the upgrade. I'm gonna try using a different Pi to see if that possibly is the problem.

  2. #12
    Join Date
    Mar 2012
    Location
    Lebanon, Illinois, USA
    Posts
    2,708
    Post Thanks / Like

    Default Re: Pi Player v3.4 is "bogging" down

    What "mode" is the Pi Player in? Stand-a-lone, Master, Remote?
    Live, Laugh, Love.

  3. #13
    Join Date
    Dec 2012
    Location
    Hudson MA
    Posts
    3,911
    Post Thanks / Like

    Default Re: Pi Player v3.4 is "bogging" down

    I upgraded to 3.3 this year and I am seeing a stutter that I was not expecting to see. I have 10 universes running in unicast mode going to a single F16 through a switch (no WiFi). My test patterns played as sequences from the FPP stutter every few seconds. I did not see this on my 2.x based FPPs. I will be reverting my FPP to see if this is a 2.x vs 3.x on the same device issue.


    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  4. #14
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    545
    Post Thanks / Like

    Default Re: Pi Player v3.4 is "bogging" down

    Quote Originally Posted by algerdes View Post
    What "mode" is the Pi Player in? Stand-a-lone, Master, Remote?
    It's in "master" mode as I have 3 other pi's/BBB's I'm running as well.

  5. #15
    Join Date
    Mar 2012
    Location
    Lebanon, Illinois, USA
    Posts
    2,708
    Post Thanks / Like

    Default Re: Pi Player v3.4 is "bogging" down

    I was wondering if you are having a drop out of connection to one of the others. Don't know if this will cause the Master to pause waiting for the drop out to answer, or not. This will take someone with more experience in this area than I. However, I'm very interested because of a new setup we are getting ready to activate.
    Live, Laugh, Love.

  6. #16
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    545
    Post Thanks / Like

    Default Re: Pi Player v3.4 is "bogging" down

    It's working now, sorta...

    I was running v3.4 on a Pi B+; it would lag considerably and the USB sound card was distorted... I switched to a Pi B, loaded 3.4, utilized the USB sound card, and it is working flawlessly. Not sure if my B+ simply went bad or if it's a deeper issue. But with the workaround, I'll be up and running.

    Thanks all for the input and suggestions.

    Chris

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •