Results 1 to 2 of 2

Thread: Vixen 2 and Arduino / Port Closed

  1. #1
    Join Date
    Dec 2016
    Calgary, Canada
    Post Thanks / Like

    Angry Vixen 2 and Arduino / Port Closed

    I have everything all set up for testing with my Mega 2560 I have my sequence ready I hit play and I get one of the three messages:

    Port Closed
    Access Denied
    Port does not Exist

    I tried changing COM port numbers
    I have tried unplugging the Arduino
    Trying a different USB port

    Every time I get a random error

    Could anyone assist me in solving this issue.

    I would prefer to use V2 as I just prefer the interface over V3

    Any suggestions / help is appreciated.

  2. #2
    Join Date
    Oct 2014
    Sauk City, WI USA
    Post Thanks / Like

    Default Re: Vixen 2 and Arduino / Port Closed

    What is the operating system of the computer? In device manager/ports, you can see what comm port it assigned. Make sure Vixen is using that.
    Did you close the arduino software? You can't share the port between Arduino and Vixen. One or the other at one time.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts