Results 1 to 3 of 3

Thread: Vixen Timing Issues under Win10

  1. #1
    Join Date
    Dec 2014
    Location
    Springville, Utah
    Posts
    538
    Post Thanks / Like

    Default Vixen Timing Issues under Win10

    HAS ANYONE SEEN SEQUENCE TIMING ISSUES in sequences IN WIN10 that did not exhibit these issues on Win7???

    Details below.

    Thanks,
    Jimboha

    I can't be sure - I have not performed a couple other more time-intensive tests - but I seem to be seeing some timing issues using Win10. I'm seeing it in my (rather beefy) sequencing workstation. For various reasons, I had to swap out the one HP Z820 workstation for another Z820. The issue? I can't get the sequenced songs to match the beat track. Or rather, a new song - Whether in (Elf) previewer or in actual Renard HW, light pulses of shorter duration 1) never appear, 2) appear delayed, or 3) appear early. The song is fairly well timed (the musicians didn't drift)

    We did not have this issue in previous years (with the other sequencing box). And when I play a song from last year on the new box, I see the same issues now. But they were not there last year. I use 25ms timing and have had no issues in the past (except when trying to use ESP wifi..)

    I have had (and this is not just another rant on Win10) serious issue LAGGING issue in Win10 earlier this year. I spent MANY hours and made NUMEROUS registry changes and disabled services, and such. At times when just using Chrome (yep, I know, it has performance issues, too) my system would become non-responsive. Yep, all 24 cores at 100% utilization. I believe I have managed to tame that problem (at least until MS forces another update on me ... Oops, no complaining. The biggest issues were related to MS Diagnostics and Telemetry [ie. reporting])

    This year:
    Win10 Pro
    HP Z820 workstation
    Dual Xeon 12 core 2.5GHz
    32 GB RAM
    500 GB SSD ( C: )
    600 GB 15K SAS HDD ( D: )
    Quadro 2000 Video card
    Gigabit network

    Last year:
    Win7
    HP Z820 workstation
    Dual Xeon 16 core 2.6 ghz
    24 GB RAM
    500 GB HDD ( C: )
    1 TB HDD ( D: )
    Quadro 2000 Video card
    Gigabit network

    Both systems use Vixen 2.14. Yes, I know - old. But that's what I'm using. Remember, last year we had no such issues.

    I have yet to resurrect the old Win7 installation on the new computer. I still have the Win7 hard drives, but I was seeing some mischief when I was trading the boot drives around too much, so I have not yet being willing to give it a try.

    Fortunately, my show computer (WinXP !) is unchanged and I expect that show to run properly. I will just be unable to sequence new songs to our accustomed degree of accuracy.

    Jimboha
    Springville, Utah

  2. #2
    Join Date
    Dec 2014
    Location
    Springville, Utah
    Posts
    538
    Post Thanks / Like

    Default Re: Vixen Timing Issues under Win10

    Anybody?
    Springville, Utah

  3. #3
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,415
    Post Thanks / Like

    Default Re: Vixen Timing Issues under Win10

    Have you tried running Vixen in Compatibility mode? Win7 or maybe XP. Since you are running an older software (Vixen 2.x) there may be compatibility issues w/ Win10. I don't see any issues running Vixen 3.x on Win 10.
    Matt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •