Due to a fairly significant bug in 3.6u1 related to chase and spin effects, we needed to get this patch out ASAP. If you're on 3.6u1, you'll want to update right away.