Page 9 of 9 FirstFirst ... 789
Results 81 to 87 of 87

Thread: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

  1. #81
    Join Date
    Nov 2015
    Posts
    35
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    Quote Originally Posted by pmiller View Post
    You mean getting to 5.030?

    Sent from my SM-T710 using Tapatalk
    Yes.

  2. #82
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,318
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    Update the same way you updated the last time.

    Sent from my SM-T710 using Tapatalk

  3. #83
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,318
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    5.030 can be found here at the bottom of the page.
    http://sandevices.com/support-2/firmware/

    Sent from my SM-T710 using Tapatalk

  4. #84
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,318
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    The best way to upgrade the firmware is a Paralax Propeller Plug. You don't need to change the name of the new firmware. Plug this puppy in, select file and write to eprom. Done. Reboot and you're off and running. When you plug it into the 682 match up the VSS on the plug with the VSS on the board.
    Last edited by pmiller; 12-03-2019 at 10:07 PM.

  5. #85
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    671
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    Although pmiller is correct in using the propeller plug as the easiest way to update, I have updated successfully without it every time. So if you don't have a propeller plug, try it the way you have before.
    Ed
    Happily retired

  6. #86
    Join Date
    Nov 2015
    Posts
    35
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    Quote Originally Posted by ezellner View Post
    Although pmiller is correct in using the propeller plug as the easiest way to update, I have updated successfully without it every time. So if you don't have a propeller plug, try it the way you have before.
    Thank you Pmiller and ezellner, appreciate your help. I have only updated the firmware once. I did so by clicking the "upgrade firmware" from inside the 682's web page (pic attached). I do not have a propeller plug, so I have no idea how to update the firmware with the link Pmiller provided. Capture A.jpg

  7. #87
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,318
    Post Thanks / Like

    Default Re: Vixen 3.6 build #872 not outputting to E682 controller, Please Help

    Quote Originally Posted by NickH View Post
    Thank you Pmiller and ezellner, appreciate your help. I have only updated the firmware once. I did so by clicking the "upgrade firmware" from inside the 682's web page (pic attached). I do not have a propeller plug, so I have no idea how to update the firmware with the link Pmiller provided. Capture A.jpg
    Using that update button on the controller webpage will not work.

    Sandevices website you will find this:

    Software used to update is fwloader_1_0.
    Follow the instructions carefuly for your hardware SanDevices_Firmware_Update_Procedure_05-2013

    Follow the instructions.

    Sent from my SM-T710 using Tapatalk
    Last edited by pmiller; 12-04-2019 at 06:26 PM.

Page 9 of 9 FirstFirst ... 789

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •