Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Vixen is working on back up PC, can't get the PC to talk to box and lights... been to

  1. #21
    Join Date
    Oct 2017
    Location
    Buchanan, GA
    Posts
    310
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Quote Originally Posted by jeffu231 View Post
    If there are no errors in the log, that suggests it was able to open the port. It uses baud 250000, 8 bits, 2 stop bits and no parity so if it shows up in the device manager, you can make sure that is configured the same.
    I don't see a 250000 but was one close to that tried the lower one and the one above that number and changed the stop bits to 2 was on one. Still nothing.
    The box blinks when vixens not open and soon vixen opens it goes solid but still nothing is flashing the lights.
    Couple pictures to show where the com port shows up and the settings on it.
    Log files show no errors from today. So not sure. I'm uploading a short video to show my patch files to make sure I don't have something wrong there

    Thanks for trying to help


    Sent from my moto g(6) (XT1925DL) using Tapatalk
    FB @ langleylights

  2. #22
    Join Date
    Oct 2017
    Location
    Buchanan, GA
    Posts
    310
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    If someone can check out this short video to make sure i dont have something wrong be great

    https://www.youtube.com/watch?v=imcBUsYV7p0

    thanks
    FB @ langleylights

  3. #23
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,529
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    The setup looks ok in the video. I am working on some changes to the the OpenDMX controller to allow it to have a setup page to be able to show/select the device to use instead of defaulting to whatever device 0 is. It also has some additional logging during the startup and configure of the device to help in troubleshooting. I will likely have that done this weekend. Then we can do some further testing with that build and see if it provides more insight.

  4. #24
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,529
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    I have finished the work on adding the extra logging and adding the ability to select the device in a setup screen in the latest development build #899. If you would like to try that and see if it provides any insight. At least we should be able to verify the correct device is being used and see if it is able to connect to it.

  5. #25
    Join Date
    Oct 2017
    Location
    Buchanan, GA
    Posts
    310
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Quote Originally Posted by jeffu231 View Post
    I have finished the work on adding the extra logging and adding the ability to select the device in a setup screen in the latest development build #899. If you would like to try that and see if it provides any insight. At least we should be able to verify the correct device is being used and see if it is able to connect to it.
    Tried it but got a error trying to install.


    Sent from my moto g(6) (XT1925DL) using Tapatalk
    FB @ langleylights

  6. #26
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,529
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Did that error occur part way into the install, or when your tried to start it? If part way can you give me an idea to what step?

  7. #27
    Join Date
    Oct 2017
    Location
    Buchanan, GA
    Posts
    310
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Quote Originally Posted by Pcguy17 View Post
    Tried it but got a error trying to install.


    Sent from my moto g(6) (XT1925DL) using Tapatalk
    double clicked to install it, then it popped up and asked where i wanted to install then i clicked the Ok button then that is what came up.
    After if did that I clicked off it. tried to click to install and now that message pops up right away.
    FB @ langleylights

  8. #28
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,529
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Does the user you are logged in as have admin rights? It should have asked if you wanted to allow it to make changes. Did you see and allow that?

  9. #29
    Join Date
    Oct 2017
    Location
    Buchanan, GA
    Posts
    310
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Okay so the other pc not on so i decided to try and install on this pc. this is the log file from just now. I went in and turned on the DMX open controller just like before. I picked the items to patch to it, i created a sequence. I played it with it all hooked up and nothing.. here log file Both PC are mine, and im the main user of both, I actually dont have multiple users on either of my PCs.
    I had the links for the builds saved and just downloaded the last one it says its Build #902


    09/15/2019 22:11:55.216 [VixenApplication.Program] Vixen app starting.
    09/15/2019 22:12:31.258 [VixenApplication.VixenApplication] Starting JIT Profiler
    09/15/2019 22:12:31.365 [VixenApplication.VixenApplication] Completed JIT Profiler
    09/15/2019 22:12:31.365 [VixenApplication.VixenApplication] Processing Profiles
    09/15/2019 22:13:00.302 [VixenApplication.VixenApplication] Profile root : C:\Users\Chris\Documents\Vixen 3
    09/15/2019 22:13:00.341 [VixenApplication.VixenApplication] Finished Processing Profiles
    09/15/2019 22:13:00.349 [VixenApplication.VixenApplication] Development Build - Build #902
    09/15/2019 22:13:01.520 [VixenApplication.VixenApplication] .NET Runtime is: 4.7.3416.0
    09/15/2019 22:13:02.005 [Vixen.Sys.VixenSystem] Vixen System starting up...
    09/15/2019 22:13:12.423 [VersionControl.Module] Initializing version control. Enabled:False.
    09/15/2019 22:13:12.423 [VersionControl.Module] Initializing version control complete.
    09/15/2019 22:13:14.299 [Vixen.Sys.State.Execution.OpeningState] Vixen execution engine entering the open state...
    09/15/2019 22:13:14.346 [Vixen.Sys.State.Execution.OpenState] Vixen execution engine entered the open state.
    09/15/2019 22:13:14.346 [Vixen.Sys.VixenSystem] Vixen System successfully started.
    09/15/2019 22:13:41.720 [VixenModules.Controller.OpenDMX.OpenDmx] Starting OpenDmx
    09/15/2019 22:13:41.720 [VixenModules.Controller.OpenDMX.OpenDmx] Attempting to open OpenDMX device
    09/15/2019 22:15:21.196 [Vixen.Sys.VixenSystem] Saving System Config.
    09/15/2019 22:15:21.203 [Vixen.Sys.VixenSystem] Saving Module Config.
    09/15/2019 22:15:21.228 [Vixen.Sys.VixenSystem] System Config saved.
    09/15/2019 22:15:21.304 [Vixen.Sys.VixenSystem] Module Config saved.
    09/15/2019 22:19:07.355 [VixenApplication.NLogListener] Application.MainWindow is null, cannot subscribe to keyboard events, subscribed to Application.Activated event
    09/15/2019 22:19:34.892 [Vixen.Sys.VixenSystem] Saving System Config.
    09/15/2019 22:19:34.904 [Vixen.Sys.VixenSystem] Saving Module Config.
    09/15/2019 22:19:34.904 [Vixen.Sys.VixenSystem] System Config saved.
    09/15/2019 22:19:34.904 [Vixen.Sys.VixenSystem] Module Config saved.
    09/15/2019 22:24:12.483 [Vixen.Sys.VixenSystem] Saving Module Config.
    09/15/2019 22:24:12.483 [Vixen.Sys.VixenSystem] Module Config saved.
    09/15/2019 22:24:17.350 [Vixen.Sys.VixenSystem] Saving Module Config.
    09/15/2019 22:24:17.350 [Vixen.Sys.VixenSystem] Module Config saved.
    FB @ langleylights

  10. #30
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,529
    Post Thanks / Like

    Default Re: Vixen is working on back up PC, can't get the PC to talk to box and lights... bee

    Ok, a couple things. The success message was not there, so something went wrong. There is a setup screen now if you select the controller and hit the gear icon in Display setup. ensure your device is selected in the the drop down and try again. If it still does not work, then provide the info and error logs.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •