Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: ESP Questions/Issues

  1. #11
    Join Date
    Dec 2011
    Posts
    5,926
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Well now that you put it in perspective lol
    I guess the Ubiquiti Edge-X router and the Nanostation Loco M2 access point will be on my next grocery list .

    I've been wrong a time or 5 before , chalk it up to stubborness to change .

    Thanks for the infos on you testing and comparison.

  2. #12
    Join Date
    Dec 2012
    Location
    S.E Michigan
    Posts
    339
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Quote Originally Posted by dirknerkle View Post
    The ESP itself is supposed to be okay down to -40F, and I used little heater bulbs to keep some 5v and 12v power bucks warm enough to work in below-zero temps. The c7 bulbs did a good job.

    But yes, I had about 65 ESP controllers outside last year, and they worked very well. I was very, very pleased with the performance of the Ubiquiti gear I used. Highly recommended. Vastly better performance than, for example, an old LinkSys wireless router running DD-WRT firmware.
    My gut tells me it is something simple and stupid I'm missing. I've stepped away for 9 months so maybe coming back fresh will help.

    Are there different revisions for Renard SS firmware that could be an issue? I wouldn't think so.
    http://www.vixenlights.com/wp-conten...te-300x107.png
    144 Renard SS Channels and Counting

  3. #13
    Join Date
    Apr 2017
    Posts
    39
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Honestly the router/AP makes a huge difference. Last year was my first year doing wireless, and I tried an old Linksys with OpenWRT, an old Apple Airport Extreme 5, and finally, the Ubiquiti. The show lagged and stuttered a lot with the first two, and it worked flawlessly with the latter. Unfortunately it was the end of the season when I got it.


    Sent from my iPhone using Tapatalk Pro

  4. #14
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,642
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    I'll add to the data set here. I'm in Chicago and have been running close to 40 ESPs in my show. Yes there was a learning curve and a period of getting it dialed in, but once well tuned, it can work very well. Temps haven't been an issue for me. And I don't have heaters of any sort on my receivers. I'll also add to other's reports and reinforce that the Ubiquiti NSLM2 is the go-to AP for this.

    I wrote a wiki article last year covering a lot of the relevant concepts involved in making this sACN work well with WiFi. https://www.diychristmas.org/wiki/in..._ACN_over_WiFi

  5. #15
    Join Date
    Feb 2017
    Location
    Ohio
    Posts
    21
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    I switched to the Nanostation m2 2 years ago and had about 24 esp's running last year and more will be running this year. I even had 4 singing faces and did not notice any lag on them. Prior to that I was using a router with DD-WRT and was fine with about 8 ESP's testing during the day, but in the evening when there was more wifi activity in the area there was a noticeable lag using that same setup. With the Nanostation I have not noticed any lag. I have my master pi connected to my show router and then the Nanostation also connected to the show router.

    --
    Shawn

  6. #16
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,378
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Quote Originally Posted by MichiganLights View Post
    My gut tells me it is something simple and stupid I'm missing. I've stepped away for 9 months so maybe coming back fresh will help.

    Are there different revisions for Renard SS firmware that could be an issue? I wouldn't think so.
    The problem w/ the SS series is that the 5v side of things is about maxed out on them, I have 2 that work and 2 that don't so I ended up daisy chaining them off the 2 that do work. But the real solution is to power the ESP from a 5v wallwart instead of trying to draw it off the SS board

    **Actually just saw this from Wayne J, http://doityourselfchristmas.com/for...760#post509760 and it is the SS24s that are maxed out but an SS16 or SS8 should have the power to spare
    Last edited by Ruppro; 09-03-2019 at 08:22 PM. Reason: Saw Wayne J's response in another thread
    Matt

  7. #17
    Join Date
    Apr 2011
    Location
    Redding Ca
    Posts
    302
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Quote Originally Posted by MichiganLights View Post
    I have the UniFi AC Mesh AP, works great for everything in my house, except the ESP. I have three different batches of ESP from three different suppliers just in case I got a clone or worse. Doesn't seem to matter, and some code I ran a while back indicates they are legitimate chips.

    With enough time and effort I usually can figure anything out, this one has me puzzled.
    I am using the same AP. Had no problems last year. A little lag at times, but worth it to be wireless. I had about 30 ESP modules running on it last year.

  8. #18
    Join Date
    Apr 2011
    Location
    Redding Ca
    Posts
    302
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    This is what I used last year. Ran both my house and my neighbors house.

    https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

  9. #19
    Join Date
    Dec 2011
    Location
    Key West, FL
    Posts
    3,630
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Quote Originally Posted by jchuchla View Post
    I'll add to the data set here. I'm in Chicago and have been running close to 40 ESPs in my show. Yes there was a learning curve and a period of getting it dialed in, but once well tuned, it can work very well. Temps haven't been an issue for me. And I don't have heaters of any sort on my receivers. I'll also add to other's reports and reinforce that the Ubiquiti NSLM2 is the go-to AP for this.

    I wrote a wiki article last year covering a lot of the relevant concepts involved in making this sACN work well with WiFi. https://www.diychristmas.org/wiki/in..._ACN_over_WiFi
    I found your article very interesting - I learned some things.

    Thanks for sharing.

    Joe
    Link to my DownLoad Site: [B][COLOR=#ff0000][URL]http://www.joehinkle.com/HLS[/URL]

    [/COLOR][/B][IMG]http://joehinkle.com/HLS/HLS%20Logo%20Small.jpg[/IMG]

  10. #20
    Join Date
    Dec 2012
    Location
    S.E Michigan
    Posts
    339
    Post Thanks / Like

    Default Re: ESP Questions/Issues

    Quote Originally Posted by JLStout View Post
    I am using the same AP. Had no problems last year. A little lag at times, but worth it to be wireless. I had about 30 ESP modules running on it last year.
    What router are you running with the Mesh AP?

    Are you using anything other than defaults on the AP config?
    http://www.vixenlights.com/wp-conten...te-300x107.png
    144 Renard SS Channels and Counting

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •