Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Matrix Upside down

  1. #11
    Join Date
    Nov 2014
    Location
    Close to Hillsboro, OR
    Posts
    402
    Post Thanks / Like

    Default Re: Matrix Upside down

    Since I haven't seen this answer/response yet...after you switch the output on your matrix layout in xLights to a different position (i.e Top Left to Bottom Left), did you perform a *Render All* to make it "take"? You should also go to the Layout tab and hit the Save button at the bottom (it should be lit up in red because you changed something) and then do the Render All. I had the same issue a couple weeks ago and was reminded of this.

  2. #12
    Join Date
    Sep 2018
    Posts
    8
    Post Thanks / Like

    Default Re: Matrix Upside down

    Quote Originally Posted by Stormyblade View Post
    Since I haven't seen this answer/response yet...after you switch the output on your matrix layout in xLights to a different position (i.e Top Left to Bottom Left), did you perform a *Render All* to make it "take"? You should also go to the Layout tab and hit the Save button at the bottom (it should be lit up in red because you changed something) and then do the Render All. I had the same issue a couple weeks ago and was reminded of this.
    Thank you all. We got it fixed. Robert at www.holidaysequences.com called and helped. Seems I was trying to import the .lms file when I should have used the .avi file.
    Again, thanks guys

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •