Results 1 to 3 of 3

Thread: Setting up a pixel matrix in configure preview

  1. #1
    Join Date
    Mar 2018
    Posts
    33
    Post Thanks / Like

    Default Setting up a pixel matrix in configure preview

    Ok, I missing something here, I'm setting up a matrix in V3 , 24x48 = 1152 pixels. I have it set up under the "Setup display" tab as described, So moving to "Configure Preview" usually I can click on the name of my prop and then click on the object such as under "Basic Drawing" and then draw out what I need. But in this case I'm trying to do the pixel grid using the "Smart Objects" , I thought I would just click on the name of my gird under the elements side and then click on the pixel matrix smart object and it would appear in the in the preview window but I get nothing.
    What am I doing wrong?

  2. #2
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,462
    Post Thanks / Like

    Default Re: Setting up a pixel matrix in configure preview

    It doesn’t just appear. You have to click and drag a rectangle in the preview area after the steps you did. Sounds like you are missing that last step.


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Mar 2018
    Posts
    33
    Post Thanks / Like

    Default Re: Setting up a pixel matrix in configure preview

    I knew it was something simple Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •