Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: FPP - changed external storage option - now can't contact fpp

  1. #11
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    666
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    Quote Originally Posted by K-State Fan View Post
    I have always done it this way and never seen it any other way.

    route -p add 192.168.101.0 mask 255.255.255.0 192.168.1.101
    I will try the -p after route and see if it stays
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  2. #12
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    642
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    Quote Originally Posted by ben&bobbi View Post
    I will try the -p after route and see if it stays
    The order is important. The "-p" must be right after "route" as others have posted. You can Google the route command and see all the correct configurations and order.
    Ed
    Happily retired

  3. #13
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    666
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    ok, need help here again.

    i entered this

    route -p add 192.168.5.0 mask 255.255.255.0 192.168.0.124

    controller is 192.168.5.145
    RPI is 192.168.0.124

    What do i have entered wrong? I can not see the controller through the RPi. I had to reload FPP and updated firmware on the E682 and trying to see it through the RPi again. I thought i had screen shots of everything, but can't find the CMD window screenshot!
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  4. #14
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    642
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    Quote Originally Posted by ben&bobbi View Post
    ok, need help here again.

    i entered this

    route -p add 192.168.5.0 mask 255.255.255.0 192.168.0.124

    controller is 192.168.5.145
    RPI is 192.168.0.124

    What do i have entered wrong? I can not see the controller through the RPi. I had to reload FPP and updated firmware on the E682 and trying to see it through the RPi again. I thought i had screen shots of everything, but can't find the CMD window screenshot!
    This looks correct. If you do a route print in the command window, does it show this routing as persistent? Other possibilities are that your security software is blocking this. You may need to change the settings there to make this a trusted IP address. Also double check all the RPi settings (both eth0 and wlan0). Make sure the box is checked that says "Enable Routing between network interfaces." Post screenshots of the two RPi windows for eth0 and wlan0.
    Ed
    Happily retired

  5. #15
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    666
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    i don't believe anything changed on the computer side. Here are my settings for lan, etho and routes. Looks like i might have added a couple wrong ones.

    Possible setting lan.JPG

    Possible setting etho.JPG

    persistane routes.JPG
    Last edited by ben&bobbi; 04-26-2019 at 06:01 PM.
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  6. #16
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    642
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    You have a different controller address in your screenshot than you listed in a previous post. Screen shot shows controller as 192.168.5.250, previous post shows 192.168.5.145. You also need to add manual DNS info. Also, from the screen shots, I can't tell if the "Enable Routing between network interfaces" box is checked. Finally, I would delete the incorrect routes to make sure they aren't causing any conflicts.
    Ed
    Happily retired

  7. #17
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    666
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    192.168.5.250 is what i have for RPi
    192.168.5.145 is my controller

    I think i see the issue, my 192.168.5.145 has gateway 192.168.1.124, but it should be 192.168.0.124.

    "Enable Routing between network interfaces" box is checked, couldn't get it all in one shot.
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  8. #18
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    642
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    Did you get everything working?
    Ed
    Happily retired

  9. #19
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    666
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    not yet, haven't gone and googled how to remove the wrong ones.

    thank you for checking
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  10. #20
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    642
    Post Thanks / Like

    Default Re: FPP - changed external storage option - now can't contact fpp

    route delete destination network for example, 192.168.5.0
    Ed
    Happily retired

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •