On the setup for the plugin do you have the 'Hold port open during the duration of the sequence execution'? I had problems using this and disabled it.