Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: E682 Freezing Up During Show

  1. #1
    Join Date
    Nov 2015
    Posts
    23
    Post Thanks / Like

    Default E682 Freezing Up During Show

    I have a Raspberry Pi Model B+ with FPP and a E682 for 3 years running a Mega tree with 16 strings x 50 WS2811 pixels with a 5V, 60 Amp power supply.* The E682 has the*v4.081-01*firmware and the FPP software is the latest version.* The extensions from the controller are three feet.

    The display has been freezing up for the last two years.* It will run a Xlights sequence just fine for varying lengths of time and then the pixels will freeze.* I have turned it off this year out of frustration.

    I have noticed that the Ethernet port on the E682 drops connection with the RPI intermittently.* I refloated the solder joints on the socket for the ethernet port with no improvement.

    I'm out of ideas and patience.* Does anyone have any suggestions on what to do next?

    Thanks!

    Sent from my SM-G930V using Tapatalk

  2. #2
    Join Date
    Oct 2011
    Location
    Scotland, UK
    Posts
    42
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    Could it be a power issue with the E682? You shouldn't be anywhere near the limit of the PSU but might be worth swapping it out to see if it makes any difference. They're normally pretty solid otherwise

  3. #3
    Join Date
    Oct 2011
    Posts
    88
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    Been using E682's with Light O Rama for years never had a problem. Have a whole E682 setup with up to date firmware for sale with 16 4 port connectors from alie if interested. Email me at anthonyrusso131@verizon.net

  4. #4
    Join Date
    Nov 2007
    Location
    Houston, TX (near Katy)
    Posts
    987
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    What version of FPP are you using? I am not sure if ver.4.081 for the e682 addresses the timing issue with the newer pixels or not, but I upgraded to 5.030 and use a 350ns delay and am having no issues. Two years would be in that window that the newer pixels with slower latch(reset) times were being produced. I have two Pi's running on 2.4.2 and 2.5.3 and they have worked flawlessly. I think there was an issue with earlier versions of 2.xx freezing during playback. There are still people on the ZOOM sessions in the evening that could help you out with your set up (if there is an issue).
    That's a feature not a bug.
    There's no charge for that.

  5. #5
    Join Date
    Nov 2011
    Location
    Richmond, TX (Pecan Grove)
    Posts
    274
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    I had a problem with one of my e682s couple years ago, it was not repeatable and drove me nuts for a while. It would run fine then just stop and there was no real indication that it was going to happen. After running out of hair to pull out I eventually was pointed to my power supply. It turns out the power supply was bad and was intermittently fluctuating voltage. I replaced it and have not had a problem since. Itís worth checking the voltage coming from your power supply just in case.


    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Jul 2012
    Location
    Novi, MI
    Posts
    397
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    I agree on possible PS issue. But to further isolate issue, you might consider running the sequences directly from Xlights and see if the E682 still continues to exhibit the same behavior.

  7. #7
    Join Date
    Nov 2015
    Posts
    23
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    Well, I changed the PS and the same thing happens. A few hours into the show running, the E682 stops communicating and I can't reach it at it's IP address. I'll try to run directly from Xlights overnight to see what happens there. If the same thing happens, any ideas? I need to get this resolved as I'm already behind putting my tree up... Any ideas? Thanks in advance.

  8. #8
    Join Date
    Oct 2007
    Location
    Bundanoon NSW Australia
    Posts
    266
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    Is it connected to a gigabit network switch.

  9. #9
    Join Date
    Jan 2016
    Location
    West Bloomfield, MI
    Posts
    676
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    Update to version 5.030 for the 682.
    Ed
    Happily retired

  10. #10
    Join Date
    Nov 2015
    Posts
    23
    Post Thanks / Like

    Default Re: E682 Freezing Up During Show

    The E682 firmware is already ver. 5.030.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •