Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Network issues

  1. #11
    Join Date
    Sep 2012
    Posts
    81
    Post Thanks / Like

    Default Re: Network issues

    I don't have the Ubiquiti tab and I'm on the latest firmware for the Pico2, XS2.ar2316.v4.0.4.5074.150724.1340

    [EDIT]
    Got it working. Not sure what it was. I think maybe I didn't have the gateway IP address set right in the ESPixelStick. That was why my laptop could connect to Pico2 but why I then couldn't connect to the ESP (it had my ISP gateway set as gateway instead of FPP which is doing the routing).
    Last edited by kazanjig; 09-13-2019 at 10:52 PM.

  2. #12
    Join Date
    Jan 2015
    Location
    Folsom, CA, USA
    Posts
    1,984
    Post Thanks / Like

    Default Re: Network issues

    PicoStation is on end-of-life status, and your firmware is from 2015.

    I also run a PicoStation M2, and did some firmware research prior to end-of-life, and found a reference to use firmware XM.6.1.1xx. I have loaded and since upgraded to XM.6.1.18. That firmware ran my show last year. No problems

    Doing research for you, I noticed there is a XM.6.2.0. I will load this this weekend

    https://www.ui.com/download/airmax-m...-firmware-v618
    https://www.ui.com/download/airmax-m...-firmware-v620
    In Lights Therapy

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •