Results 1 to 6 of 6

Thread: ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

  1. #1
    Join Date
    Jan 2016
    Posts
    97
    Post Thanks / Like

    Default ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

    I have a total of 8 SanDevices E682 controllers and ALL of my pixels are in the color order of "RGB". Well When I plug a strand of pixels into 7 of the controllers the color order is correct, in the format of "RGB". But when I plug this same exact strand into this 8th controller the order is different. When the lights should be red, they are green. When they should be green, they are blue. But it is not a problem with the pixels since those same exact pixel strands in the other 7 controllers has the correct color order. The ONLY different about this particular controller in question is that I am using the first bank of 4 outputs as DMX and I have the balanced output jumper on the pins just for that bank of outputs. I also only have the first 4 outputs inside the controller page selected as DMX, the rest are for my ws2811 pixels as all of my other controllers are. What could be causing this issue?

  2. #2
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,912
    Post Thanks / Like

    Default Re: ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

    did you check the 510 512 thing in controller
    James WinterHaven Fl

  3. Likes angus40 liked this post
  4. #3
    Join Date
    Jan 2016
    Posts
    97
    Post Thanks / Like

    Default Re: ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

    Quote Originally Posted by TazChaLet View Post
    did you check the 510 512 thing in controller
    What do you mean?

  5. #4
    Join Date
    Dec 2011
    Posts
    5,666
    Post Thanks / Like

    Default Re: ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

    Universe channel limit or config on main page

  6. #5
    Join Date
    Dec 2011
    Posts
    5,666
    Post Thanks / Like

    Default Re: ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

    Quote Originally Posted by TazChaLet View Post
    did you check the 510 512 thing in controller
    Brilliant !

    This had not occurred to me in relation to color order .

  7. #6
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,912
    Post Thanks / Like

    Default Re: ONLY 1 of my SanDevices E682 Has Color Order Messed Up, Why?

    I guess you are on the old firmware still the new firmware lets you select if it is using 510 or 512 of a universe can you post screenshot of your sandevice page
    James WinterHaven Fl

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •