Results 1 to 3 of 3

Thread: Sequences not synching and channels staying constantly on

  1. #1
    Join Date
    Dec 2013
    Posts
    36
    Post Thanks / Like

    Default Sequences not synching and channels staying constantly on

    My set up:
    • Dumb LED lights
    • 5 Renard boxes: 4 SS24, 1 TR-24, all within 30 feet from one another
    • Vixen 3.5 to sequence (upgraded all my sequences from 3.4)
    • FPP 2.4.2
    • RP3 running it all


    My issues:
    • Some sequences are just hanging up and not playing I have to manually start a different one
    • Some channels randomly stay on during sequencing
    • Music is about a second delayed from lights blinking
    • During some sequences the lights seem to default to "all on" for about 45 seconds then go back to the blinking sequence


    My Plan:
    • Test by using last years exported sequences from Vixen 3.4
    • Re-Export all sequences again from Vixen 3.5 after re-associating the audio once again
    • Test sequences from my laptop running Vixen
    • Downgrade to older version of FPP and test


    Any additional ideas? I know this is part of the hobby but it all worked flawlessly last year (year #1 for me). I tested the entire setup with the built in FPP tester and all channels tested fine so I am unsure why my sequences won't play, act weird, or aren't synched. The changes this year were upgrades to Vixen and FPP and additional channels.

    Appreciate any help. If this ends up being more of a Vixen and not FPP issue I can move the thread.

    Merry Christmas to all!

  2. #2
    Join Date
    Dec 2013
    Posts
    36
    Post Thanks / Like

    Default Re: Sequences not synching and channels staying constantly on

    I re-exported the sequences in vixen and re- uploaded. I also made a new sd card for FPP. All seems to be working now except for a very slight delay. I exported with a 50ms delay. If the song hits before the lights should I increase or decrease the delay? What are others using?

  3. #3
    Join Date
    Dec 2013
    Posts
    36
    Post Thanks / Like

    Default Re: Sequences not synching and channels staying constantly on

    im going to play around with the FPP "Media/Sequence Offset" under Advance Settings to see if I can get it perfect.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •