Results 1 to 3 of 3

Thread: Mega tree not displaying correctly

  1. #1
    Join Date
    Jan 2016
    Location
    West Des Moines, Iowa 50265
    Posts
    18
    Post Thanks / Like

    Default Mega tree not displaying correctly

    I built a 16 string mega tree with 30 pix high and 480 total pixels. I power inject every 4 folds and run the pixels at 40%. im running the tree on a falcon expansion board hooked up to the F16V3 DMX port 1. I dont have zig set on the controller as i want all settings in X lights but i have tried every possible configuration i can and it doesn't seem to fix the issues i have. I have the 4 ports on the F16v3 set to 13-16 ports.

    original setting was
    2 strings of 240
    8 strands per string
    But i have tried all 480 on 1 string also.

    However im having a problem when i run a sequence across the tree from left to right it seems fine, but when i run the effect from bottom up or top down what shows up on the tree is all messed up and does not reflect what i built.

    on a second note - when i run the txt effect to say Merry Christmas it displays twice at the same time on the tree one low and one high instead of once in the middle like Xlights shows. Also the Galaxy effect shows 2 swirls on the tree even though xlights shows 1.

    any thoughts?

  2. #2
    Join Date
    Dec 2016
    Location
    Anchorage, AK
    Posts
    241
    Post Thanks / Like

    Default Re: Mega tree not displaying correctly

    You will probably have to post your settings pages on the falcon at least to get any responses. I dont speak DMX. Or get on a zoom session for help. The link is under the help menu in xlights. You will need zoom installed and setup for that to work.

  3. #3
    Join Date
    Nov 2010
    Location
    Manhattan Kansas
    Posts
    214
    Post Thanks / Like

    Default Re: Mega tree not displaying correctly

    How do you have it physically wired? I your post I see 16 strings, 2 strings, 1 string.

    post a pic of your xlights layout and fpp settings and controller settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •