Results 1 to 7 of 7

Thread: FPP will not start install

  1. #1
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    505
    Post Thanks / Like

    Default FPP will not start install

    One of my four pi's went down yesterday. It would not boot up and was no long accessible via web page. I know v.2 is now the new go to, but I can't update all four of mine, so I tried to reinstall v1.8. It would not start installing, so I figured the pi must be the problem. So I ordered a new one, got it here today (v3 b+) and I'm having the same issue with it not starting the install sequence. I've followed the directions to a "T". I've even tried two different SD cards and jump drives along with the two pi's. I'm sure it's operator error somewhere.

    Here's exactly what I'm doing;

    using SD Format and formatting sd card with BOOT as label
    formatting jump drive with MEDIA as label
    unzipping v1.8 onto SD card (OS and default are on top)
    putting jump drive and SD card into pi and turning on

    Any thoughts?

  2. #2
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    505
    Post Thanks / Like

    Default Re: FPP will not start install

    I've since changed power supplies and tried v1.5... same results. I do get the rainbow screen on a monitor, but nothing else happens.

  3. #3
    Join Date
    Jan 2015
    Location
    Folsom, CA, USA
    Posts
    1,732
    Post Thanks / Like

    Default Re: FPP will not start install

    The uSD and USB drive from a known working and put into the failing Pi - If it starts, then it is software/firmware, hardware -uSD or USB Brive…. if no start, then it is Pi
    Just so you know, the FPP 2 is an image which needs to be written to the uSD, not copied. Default is to use uSD as storage, not USB Drive....can use USB Drive, but needs to be setup.
    In Lights Therapy

  4. #4
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    505
    Post Thanks / Like

    Default Re: FPP will not start install

    I was able to get v2.4 to work (with literally 5 minutes to spare for tonight's show). Still don't know why 1.8 wouldn't load, but it's working.

    Thanks for the input!

  5. #5
    Join Date
    Jan 2015
    Location
    Folsom, CA, USA
    Posts
    1,732
    Post Thanks / Like

    Default Re: FPP will not start install

    Quote Originally Posted by Popo-B-Trippin View Post
    I was able to get v2.4 to work (with literally 5 minutes to spare for tonight's show). Still don't know why 1.8 wouldn't load, but it's working.

    Thanks for the input!
    Might be a good thing....you are now on 2.4
    Tomorrow update to 2.5.1 or whatever is tomorrow. Few fixes in them.
    In Lights Therapy

  6. #6
    Join Date
    Jan 2008
    Location
    Kennesaw, GA
    Posts
    912
    Post Thanks / Like

    Default Re: FPP will not start install

    A 3B+ requires V2.x or it will not run. Upgrade to 2.5 via the banner that should show up on a web page as it seems to have fixed all the more recent problems.
    Jim Nealand
    Kennesaw, Ga

  7. #7
    Join Date
    Jan 2016
    Location
    Lizella, GA
    Posts
    1,230
    Post Thanks / Like

    Default Re: FPP will not start install

    You can just upgrade the one to v2.x and leave the rest at their current versions. You don't have to do them all at once. I had to go back to v1.x because I use one of those $7 USB transmitters and they are not compatible w/ v2.x, however I do like that you can set your intensity level for your p10/p5 panels now in v2.x so I left that Pi at 2.5 and they work as Master/Remote fine.
    Matt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •