Results 1 to 7 of 7

Thread: LED Twig Trees

  1. #1
    Join Date
    Jun 2012
    Location
    St Charles Mo
    Posts
    238
    Post Thanks / Like

    Default LED Twig Trees

    I bought 7 metal led twig trees from Menards and planned on using them in my display. I have them out in the yard but discovered a problem with them. When you plug them into an outlet there's a 1 to 2 second delay before the LEDs come on. The cord for the lights has a power adapter built into them. Does this power adapter have something to do with the time delay? I was thinking about cutting off the adapter and splicing a two prong plug onto it to see if it will work. Has anyone had this problem or tried cutting off the adapter? I really dont have time to edit my programs to fix this delay.
    Thanks
    Adam
    https://www.youtube.com/watch?v=UNv4__V1LA8

    or type Christmas lights in st charles in the youtube search bar.
    Leglamp

  2. #2
    Join Date
    Dec 2016
    Posts
    156
    Post Thanks / Like

    Default Re: LED Twig Trees

    That is the problem. You could try running them off your own 24 volt supply which you would 10 control but I'm still not sure if they're all beat a tiny delay or not. If there is you'll have to somehow have the power constantly on and have solid state relays in between.

  3. #3
    Join Date
    Jun 2012
    Location
    St Charles Mo
    Posts
    238
    Post Thanks / Like

    Default Re: LED Twig Trees

    I should mention that each tree is connected to an individual channel into a renard so. I'll try one and see if it works.
    Thanks!
    https://www.youtube.com/watch?v=UNv4__V1LA8

    or type Christmas lights in st charles in the youtube search bar.
    Leglamp

  4. #4
    Join Date
    Jun 2012
    Location
    St Charles Mo
    Posts
    238
    Post Thanks / Like

    Default Re: LED Twig Trees

    Would going into the vixen file and change the sequences to 5% (where there's no call for power) help this?
    Last edited by Leglamp; 11-18-2018 at 09:08 PM.
    https://www.youtube.com/watch?v=UNv4__V1LA8

    or type Christmas lights in st charles in the youtube search bar.
    Leglamp

  5. #5
    Join Date
    Jun 2012
    Location
    St Charles Mo
    Posts
    238
    Post Thanks / Like

    Default Re: LED Twig Trees

    Would setting the trees to 5% in the sequence help this? I'm thinking if there's a small amount of power sent thru (during the time when trees are supposed to be off) that this might help send the power thru when the call for 100% goes into channel into the tree.
    https://www.youtube.com/watch?v=UNv4__V1LA8

    or type Christmas lights in st charles in the youtube search bar.
    Leglamp

  6. #6
    Join Date
    Jun 2012
    Location
    St Charles Mo
    Posts
    238
    Post Thanks / Like

    Default Re: LED Twig Trees

    Well I went into Vixen and changed the twig settings to 5%. That didn't work either. Even though the lights are barely on and there's a horrible flicker. So I took them all down and will return them to the store. I bought some 6 ft tall plain white Christmas trees from wal mart and they look much better. The only bad part of these new trees is the fluffing of the branches. Would anyone want to come over and help me next year fluff my trees? LOL!
    https://www.youtube.com/watch?v=UNv4__V1LA8

    or type Christmas lights in st charles in the youtube search bar.
    Leglamp

  7. #7
    Join Date
    May 2007
    Location
    Long Island, NY
    Posts
    7,629
    Post Thanks / Like

    Default Re: LED Twig Trees

    I heard you can hire fluffers but the po po might pay you a visit too. LOL
    Thanks,
    Brian, your friendly site Admin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •