Results 1 to 1 of 1

Thread: Matrix build questions

  1. #1
    Join Date
    Dec 2017
    Posts
    15
    Post Thanks / Like

    Default Matrix build questions

    The attached photo depicts one of two pixel matrix I built, at installed. I have not power injected them yet, so at 572 pixels a piece it should go without saying they desperately need it. I’ve looked on the wiki, and I think I have a good grasp on what I’m doing with it, but I still have a couple of questions. The following is some basic information to assist; they are on 12v bullets nodes installed on Boscoyo Studios 2X8 Pixanet (12 columns of 48 nodes). I have a spilt them on the 2 power supplies connected to my F16V3. One is on channel 8, one on channel 9 so the load is not all on one supply. 572 nodes running @ .06amps each at 75% intensity puts the max load at 25.92amps each. I think by supplies are 30 amp max and they are all on the same 30 amp circuit.
    So my questions.

    1. Should I dedicate each of them to their own power supply? I probably have a couple hundred additional nodes on each side of the Falcon. I understand if the injection is not adequate this will go without saying. Just curious if I have a chance for now lol.

    2. I have Tee connectors from diyledexpress.com (the ones mentioned in the wiki) and I verified with my multi meter the connections were the same. But this project requires 4 injection sites. So I get the “diagram connections” but my big question is how do you guys recommend I physically connect them? Basic wire caps and heat shrink tubbing will not work outside. I think I figured a way to use 6 tees, 2 male and 2 female 3-wire to make it work, but that doesn’t seem very cost efficient. I figure I could use grease caps for sprinklers, or automotive connectors, or maybe even make a fuse box and use something like a falcon power distro board and run connections that way. I know there are multiple ways to approach this, but reliable and cost effective if possible would be nice.

    3. Lastly, I have a 5 amp fuse coming of the falcon channel, I am going to put a 5 amp fuse coming off the power supply feeding the other side…. That’s only 10 amps…….. is this good, what am I missing here? The system could hypothetically hit 26 amps….. should all fuses add up the max load and should I increase the one off the power supply to 20?

    Thanks sorry it’s a lot to read but I tried to be as thorough as possible and not waist anyone’s time.
    Attached Images Attached Images
    Last edited by MetalXmas; 10-23-2018 at 02:24 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •