Results 1 to 5 of 5

Thread: Matrix Help (zig zag)

  1. #1
    Join Date
    Jul 2013
    Posts
    110
    Post Thanks / Like

    Default Matrix Help (zig zag)

    I have a matrix setup in XLights using an F16v2. Unfortunately it isn't displaying effects properly and one side is flipped/reversed. I've read about zig zagging but don't fully understand what i need to do. My matrix is 30 rows of 35 pixels starting at the bottom left (1050 pixels total) across 2 ports (680 on one, then 370 on the other). In XLights i have the model setup as follows:

    Direction - Horizontal
    # Strings - 30
    Nodes/String - 35
    Strands/String - 1
    Starting Location - Bottom Left

    Any clue as to why it wouldn't be displaying properly?
    Last edited by corydorning; 10-14-2018 at 10:48 AM.

  2. #2
    Join Date
    Jul 2013
    Posts
    110
    Post Thanks / Like

    Default Re: Matrix Help (zig zag)

    I got it. Set it to the following:
    # Strings - 1
    Nodes/String - 1050
    Strands/String - 30

  3. #3
    Join Date
    Jan 2016
    Location
    Buellton, California
    Posts
    266
    Post Thanks / Like

    Default Re: Matrix Help (zig zag)

    Did you try setting zig cnt to 35 on the Falcon under the port configuration for the outputs?

  4. #4
    Join Date
    Jul 2013
    Posts
    110
    Post Thanks / Like

    Default Re: Matrix Help (zig zag)

    Actually it doesn't work as expected. it looks right in xlights but not on the actual matrix. i have not done anything on the falcon. i thought i just had to do it one place?

  5. #5
    Join Date
    Jul 2013
    Posts
    110
    Post Thanks / Like

    Default Re: Matrix Help (zig zag)

    Disregard. i got it by just making the changes to xlights. forgot to upload sequence.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •