Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

  1. #11
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,733
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Hmm. Have you verified that the dmx output device is working properly in the first place?

    You can tell if your patching is working by creating a ďdebugging controllerĒ then patch from the output of the filter to that debugging controller. The debugging controller doesnít output anything to hardware. What it does is open a window on screen and displays the values of the channel in real time.

    The other thing it could be is that strobe channel. Is there any description in the manual for what the values on that channel mean?


    Sent from my iPhone using Tapatalk

  2. #12
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,733
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Quote Originally Posted by Ruthless View Post
    Am I supposed to assign Channel 1 to R channel 2 G ect.. i dont see where to do that.
    Your screenshot above shows that youíve already done that.


    Sent from my iPhone using Tapatalk

  3. #13
    Join Date
    Jan 2017
    Posts
    111
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Ok so doing the debugging controller outputs white and 255 on all 4 channels. Which is right and on channel 4 100% = 255. Strobe channel 5 is 0-255 slow to fast strobe.

    I have a feeling the USB DMX open isnt being picked up. cause im with you the channels 1,2,3 RGB from color changer and curve at 100 patched to 4. How can i trouble shoot the system picking up the USB. in Qlight, it actually has you select it in a dorp down.

  4. #14
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,733
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Quote Originally Posted by Ruthless View Post
    Ok so doing the debugging controller outputs white and 255 on all 4 channels. Which is right and on channel 4 100% = 255. Strobe channel 5 is 0-255 slow to fast strobe.

    I have a feeling the USB DMX open isnt being picked up. cause im with you the channels 1,2,3 RGB from color changer and curve at 100 patched to 4. How can i trouble shoot the system picking up the USB. in Qlight, it actually has you select it in a dorp down.
    You can try patching that dimming curve to channel 5 as well. Perhaps 100% there means solid on. Itís always hard to tell from the poor datasheets.

    There really isnít a way to do much troubleshooting on the dmx open. It either works or it doesnít. Thatís kinda why itís not a highly recommended option. If itís not working, there should be something in the vixen logs saying why.

    Make sure itís plugged in when you first start vixen otherwise it will fail to start.


    Sent from my iPhone using Tapatalk

  5. #15
    Join Date
    Jan 2017
    Posts
    111
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    08/23/2018 17:43:29.607 [Vixen.Sys.Managers.OutputDeviceExecution`1] Error starting device DMX Open System.Exception: Failed to open FTDI device. Error from Driver: FT_DEVICE_NOT_OPENED
    at VixenModules.Controller.OpenDMX.OpenDmx.Start()
    at VixenModules.Controller.OpenDMX.VixenOpenDMXInstan ce.Start()
    at Vixen.Sys.Output.BasicOutputModuleExecutionControl .Start()
    at Vixen.Sys.Output.OutputController.Start()
    at Vixen.Sys.Managers.HardwareUpdateThread.Start()
    at Vixen.Sys.Managers.OutputDeviceExecution`1._StartD evice(T outputDevice)
    at Vixen.Sys.Managers.OutputDeviceExecution`1._Start( T outputDevice) at VixenModules.Controller.OpenDMX.OpenDmx.Start()
    at VixenModules.Controller.OpenDMX.VixenOpenDMXInstan ce.Start()
    at Vixen.Sys.Output.BasicOutputModuleExecutionControl .Start()
    at Vixen.Sys.Output.OutputController.Start()
    at Vixen.Sys.Managers.HardwareUpdateThread.Start()
    at Vixen.Sys.Managers.OutputDeviceExecution`1._StartD evice(T outputDevice)
    at Vixen.Sys.Managers.OutputDeviceExecution`1._Start( T outputDevice)

  6. #16
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,733
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Quote Originally Posted by Ruthless View Post
    Ok so doing the debugging controller outputs white and 255 on all 4 channels. Which is right and on channel 4 100% = 255. Strobe channel 5 is 0-255 slow to fast strobe.

    I have a feeling the USB DMX open isnt being picked up. cause im with you the channels 1,2,3 RGB from color changer and curve at 100 patched to 4. How can i trouble shoot the system picking up the USB. in Qlight, it actually has you select it in a dorp down.
    You can try patching that dimming curve to channel 5 as well. Perhaps 100% there means solid on. Itís always hard to tell from the poor datasheets.

    There really isnít a way to do much troubleshooting on the dmx open. It either works or it doesnít. Thatís kinda why itís not a highly recommended option. If itís not working, there should be something in the vixen logs saying why.

    Make sure itís plugged in when you first start vixen otherwise it will fail to start.


    Sent from my iPhone using Tapatalk

  7. #17
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,733
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Ok that answers that. Are you using 3.5.1?

    And youíre sure the device is an entec dmx open device, not a pro device?


    Sent from my iPhone using Tapatalk

  8. #18
    Join Date
    Jan 2017
    Posts
    111
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Yes to 3.5.1 upgraded, updated and re-ran. Error still there. Yes positive, its this one.

  9. #19
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,733
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Yeah thatís the dmx open for sure.

    Do you have the other programs closed that might be trying to use it? QLC, xLights etc...


    Sent from my iPhone using Tapatalk

  10. #20
    Join Date
    Jan 2017
    Posts
    111
    Post Thanks / Like

    Default Re: Need Help with DMX LED Wall Washers and ENTTEC ONPEDMX USB

    Just restarted to be sure. still getting the: Is it 32vs64 thing? I remeber I had something last year i needed to stay in 32 bit for.
    08/23/2018 20:45:45.087 [Vixen.Sys.Managers.OutputDeviceExecution`1] Error starting device DMX Open System.Exception: Failed to open FTDI device. Error from Driver: FT_DEVICE_NOT_OPENED
    at VixenModules.Controller.OpenDMX.OpenDmx.Start()
    at VixenModules.Controller.OpenDMX.VixenOpenDMXInstan ce.Start()
    at Vixen.Sys.Output.BasicOutputModuleExecutionControl .Start()
    at Vixen.Sys.Output.OutputController.Start()
    at Vixen.Sys.Managers.HardwareUpdateThread.Start()
    at Vixen.Sys.Managers.OutputDeviceExecution`1._StartD evice(T outputDevice)
    at Vixen.Sys.Managers.OutputDeviceExecution`1._Start( T outputDevice) at VixenModules.Controller.OpenDMX.OpenDmx.Start()
    at VixenModules.Controller.OpenDMX.VixenOpenDMXInstan ce.Start()
    at Vixen.Sys.Output.BasicOutputModuleExecutionControl .Start()
    at Vixen.Sys.Output.OutputController.Start()
    at Vixen.Sys.Managers.HardwareUpdateThread.Start()
    at Vixen.Sys.Managers.OutputDeviceExecution`1._StartD evice(T outputDevice)
    at Vixen.Sys.Managers.OutputDeviceExecution`1._Start( T outputDevice)

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •