Results 1 to 7 of 7

Thread: How do I get rid of this???

  1. #1
    Join Date
    Dec 2009
    Location
    Pedleton Kentucky (near Louisville)
    Posts
    239
    Post Thanks / Like

    Default How do I get rid of this???

    This popped up when I opened a sequence in Vixen 3.5 last night. I double clicked the sequence in recent sequences it waited a few minutes and this popped up
    Any suggestions??Capture.PNG
    See all our videos at:

    http://www.hickoryhollow74.wix.com/hickory-hollow

    Vixen 3.2

    "Electrical Tape is my Friend"
    Renard SS24 (12)
    Renard SS16 (3)
    Renard SS8 (3)
    33,000 + lights

  2. #2
    Join Date
    Aug 2013
    Location
    Surprise, Az
    Posts
    463
    Post Thanks / Like

    Default Re: How do I get rid of this???

    I would create a ticket... clearly something is wrong

  3. #3
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,232
    Post Thanks / Like

    Default Re: How do I get rid of this???

    Yeah, that is not something that is normal. Was it a one time thing, or does it keep doing it?

    Create a ticket and attach the logs and if it keeps doing it I may want the profile in that condition to trouble shoot it.




    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Dec 2009
    Location
    Pedleton Kentucky (near Louisville)
    Posts
    239
    Post Thanks / Like

    Default Re: How do I get rid of this???

    It does it every time I start it but when I click OK a couple times it clears and loads like normal.
    The sequence screen is totally blank in the grid section, then after clicking it clears and loads normally
    with the grid and sequence intact.
    I will put in a ticket when I get home tonight.
    See all our videos at:

    http://www.hickoryhollow74.wix.com/hickory-hollow

    Vixen 3.2

    "Electrical Tape is my Friend"
    Renard SS24 (12)
    Renard SS16 (3)
    Renard SS8 (3)
    33,000 + lights

  5. #5
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,232
    Post Thanks / Like

    Default Re: How do I get rid of this???

    Thanks and if you can give me a link to the profile so I can see it reproduced that would be very helpful. If I can reproduce it, that will help me understand how it gets in that state and I can make a proper fix.






    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Dec 2009
    Location
    Pedleton Kentucky (near Louisville)
    Posts
    239
    Post Thanks / Like

    Default Re: How do I get rid of this???

    UPdate , had a little trouble downloading the development build with my Win 10 laptop. It thought it was a malicious file.
    Finally got it to download and it works perfectly!
    Thanks to Jeff and the Vixen 3 Team for a great program!
    See all our videos at:

    http://www.hickoryhollow74.wix.com/hickory-hollow

    Vixen 3.2

    "Electrical Tape is my Friend"
    Renard SS24 (12)
    Renard SS16 (3)
    Renard SS8 (3)
    33,000 + lights

  7. #7
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,117
    Post Thanks / Like

    Default Re: How do I get rid of this???

    The dev builds will almost always be marked as “not safe”. They’re always too new for the database to know if they’re safe or not. That doesn’t mean they’re dangerous. It just means that Microsoft hasn’t checked and verified yet. Which they usually don’t do proactively for things marked as beta and development builds.
    You usually can just click the “more info” button and that will give you the “run anyway” button. Then you can proceed as normal.


    Sent from my iPhone using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •