Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Vixen 3.5 Released

  1. #21
    Join Date
    Aug 2008
    Location
    Columbus, OH
    Posts
    4,268
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    This is simply Awesome folks.

  2. #22
    Join Date
    Jul 2015
    Location
    Townsville Aus
    Posts
    62
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Quote Originally Posted by Gnarmstr View Post
    I am looking at that now. A few things needed to be changed. It will hopefully be in Vixen 3.5 Update 1 due for release maybe by the end of the week. Hopefully I will get the Video effect done as well.
    That would unreal. The mind boggles at what you could do with that.

  3. #23
    Join Date
    Jul 2015
    Location
    Townsville Aus
    Posts
    62
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Picture location in the DEV build is Bloody awesome. I will most likely now have the biggest collection of gifs in the world. Once again, thanks gents.

  4. #24
    Join Date
    Jul 2015
    Location
    Townsville Aus
    Posts
    62
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    I am unable to comment on the board for the builds. So I thought I would post this up here.
    VIX-2492 Video effect fails to render in 32 and 64 bit when not running from Visual Studio (fix) - does not appear to work for me. I am not sure if it is something I am missing. Previously if you added the video effect it would be blank and not greyed out on the sequencer before you added the video file. The effect stays greyed out (failed to render) regardless of whether I have selected a video file or not. So for myself it is still not rendering. Running on 64bit.

  5. #25
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,669
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Which development build are you using?

  6. #26
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,873
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Quote Originally Posted by bretheron View Post
    I am unable to comment on the board for the builds. So I thought I would post this up here.
    VIX-2492 Video effect fails to render in 32 and 64 bit when not running from Visual Studio (fix) - does not appear to work for me. I am not sure if it is something I am missing. Previously if you added the video effect it would be blank and not greyed out on the sequencer before you added the video file. The effect stays greyed out (failed to render) regardless of whether I have selected a video file or not. So for myself it is still not rendering. Running on 64bit.
    While I haven't looked into the build sequence on this ticket, sometimes individual builds don't have all the parts needed for something to work, they may rely on something coming in a successive build. Give this one a try and see if it works for you. This is the release candidate for the next update.

  7. #27
    Join Date
    Jul 2015
    Location
    Townsville Aus
    Posts
    62
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    I was using Dev build 657 and have just tried the 3.5.1 update and the is not working for me either. No hurry gents, just letting you know before it is released.

    Cheers.

  8. #28
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,669
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Which development build are you using? Can you attach the error log for me to take a look at?

  9. #29
    Join Date
    Jul 2015
    Location
    Townsville Aus
    Posts
    62
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Error log attached. (hopefully)
    Tried all the dev builds as released. Last one was 657 then tried the link to the 3.5u1
    Attached Files Attached Files

  10. #30
    Join Date
    Jul 2015
    Location
    Townsville Aus
    Posts
    62
    Post Thanks / Like

    Default Re: Vixen 3.5 Released

    Apparently it pays to read more of the log...

    This application requires both the x64 and x86 versions of the Visual C++ Redistributable for Visual Studio 2015 to be installed on this computer

    https://www.microsoft.com/en-us/down....aspx?id=48145


    It works. And I must say fantastic effort.
    Last edited by bretheron; 08-14-2018 at 10:57 PM.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •